#openstack-meeting: MagnetoDB

Meeting started by isviridov at 13:01:06 UTC (full logs).

Meeting summary

  1. General project status overview (isviridov, 13:02:15)
  2. MagnetoDB API Draft status (isviridov, 13:08:37)
    1. https://wiki.openstack.org/wiki/MagnetoDB/api (isviridov, 13:09:28)
    2. ACTION: achudnovets start ML thread with API discussion (isviridov, 13:13:19)
    3. https://launchpad.net/magnetodb/+milestone/2.0.1 (isviridov, 13:14:24)

  3. Third party CI status (isviridov, 13:14:41)
    1. https://blueprints.launchpad.net/magnetodb/+spec/third-party-ci (isviridov, 13:16:39)
    2. ACTION: achuprin discuss with infra the best way for our CI (isviridov, 13:27:36)
    3. ACTION: achuprin create wiki page with CI description (isviridov, 13:28:01)

  4. Support of other database backends except Cassandra. Support of HBase (isviridov, 13:29:24)
    1. ACTION: isviridov ikhudoshyn start mail thread about evalution other databases as backend for MagnetoDB (isviridov, 13:38:16)

  5. Devstack integration status (isviridov, 13:38:35)
    1. https://blueprints.launchpad.net/magnetodb/+spec/devstack-integration (isviridov, 13:39:07)
    2. https://github.com/pcmanus/ccm (vnaboichenko, 13:40:13)
    3. ACTION: vnaboichenko devstack integration guide in OpenStack wiki (isviridov, 13:42:15)

  6. Weekly meeting time slot (isviridov, 13:42:33)
    1. ACTION: isviridov find better time slot for meeting (isviridov, 13:44:47)
    2. ACTION: isviridov start ML voting meeting time (isviridov, 13:45:05)

  7. Open discussion (isviridov, 13:45:31)


Meeting ended at 13:49:21 UTC (full logs).

Action items

  1. achudnovets start ML thread with API discussion
  2. achuprin discuss with infra the best way for our CI
  3. achuprin create wiki page with CI description
  4. isviridov ikhudoshyn start mail thread about evalution other databases as backend for MagnetoDB
  5. vnaboichenko devstack integration guide in OpenStack wiki
  6. isviridov find better time slot for meeting
  7. isviridov start ML voting meeting time


Action items, by person

  1. achudnovets
    1. achudnovets start ML thread with API discussion
  2. achuprin
    1. achuprin discuss with infra the best way for our CI
    2. achuprin create wiki page with CI description
  3. ikhudoshyn
    1. isviridov ikhudoshyn start mail thread about evalution other databases as backend for MagnetoDB
  4. isviridov
    1. isviridov ikhudoshyn start mail thread about evalution other databases as backend for MagnetoDB
    2. isviridov find better time slot for meeting
    3. isviridov start ML voting meeting time
  5. openstack
    1. vnaboichenko devstack integration guide in OpenStack wiki
  6. vnaboichenko
    1. vnaboichenko devstack integration guide in OpenStack wiki


People present (lines said)

  1. isviridov (78)
  2. achuprin (15)
  3. miarmak_ (11)
  4. achudnovets (10)
  5. aostapenko (9)
  6. ikhudoshyn (7)
  7. vnaboichenko (5)
  8. openstack (3)
  9. ominakov (2)
  10. volmax (2)
  11. SpyRay (1)


Generated by MeetBot 0.1.4.