#openstack-meeting-4: log_wg

Meeting started by rockyg at 20:02:06 UTC (full logs).

Meeting summary

  1. Review of Summit (rockyg, 20:04:18)
  2. Action items from summit (rockyg, 20:15:49)
    1. ACTION: write oslo.log spec for request-id inclusion in log messages (rockyg, 20:16:20)
    2. ACTION: post bug requests to operators ML and user group ML (rockyg, 20:17:11)
    3. RequestID would have three fields [original requestID] [current RequestID][next RequestID] or similar. (rockyg, 20:19:13)
    4. original requestID is the id of the client call that starts the chain of events. It is constant until the chain is completed or errors out (rockyg, 20:20:02)
    5. Current RequestID is the id that is generated when the original request is has been handed off in the API transition (rockyg, 20:21:31)
    6. Next RequestID is the requestID for the handoff to the next API interaction (rockyg, 20:22:19)
    7. ACTION: socialize the need for bugs to get the log message levels consistent (rockyg, 20:41:09)

  3. open discussion (rockyg, 20:49:24)


Meeting ended at 20:55:45 UTC (full logs).

Action items

  1. write oslo.log spec for request-id inclusion in log messages
  2. post bug requests to operators ML and user group ML
  3. socialize the need for bugs to get the log message levels consistent


People present (lines said)

  1. rockyg (60)
  2. Jokke_ (33)
  3. openstack (3)


Generated by MeetBot 0.1.4.