#openstack-meeting-4: log_wg

Meeting started by Rockyg at 20:01:53 UTC (full logs).

Meeting summary

    1. http://lists.openstack.org/pipermail/openstack-dev/2015-June/067970.html (dhellmann, 20:05:41)
    2. https://blueprints.launchpad.net/oslo.log/+spec/app-agnostic-logging-parameters (dhellmann, 20:05:49)

  1. app agnostic logging (Rockyg, 20:06:23)
    1. https://review.openstack.org/196752 (Rockyg, 20:07:49)
    2. ACTION: document which projects using 1) oslo.log libraries 2) oslo.context (Rockyg, 20:10:44)
    3. https://blueprints.launchpad.net/mistral/+spec/mistral-log-enhancement (Rockyg, 20:12:56)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-June/068314.html (Rockyg, 20:16:35)
    5. http://git.openstack.org/cgit/openstack/mistral/tree/mistral -- maybe not (bknudson, 20:16:56)
    6. http://lists.openstack.org/pipermail/openstack-dev/2015-June/068314.html (Rockyg, 20:22:08)

  2. requestID (Rockyg, 20:25:22)
    1. https://review.openstack.org/#/c/156508/ (Rockyg, 20:26:06)
    2. http://git.openstack.org/cgit/openstack/oslo.middleware/tree/oslo_middleware/request_id.py -- the request ID that the server is going to assign is in openstack.request_id in the request env (bknudson, 20:39:09)
    3. https://blueprints.launchpad.net/nova/+spec/cross-service-request-id (dhellmann, 20:52:24)
    4. ACTION: pull all the correlation-id threads together, document, and discuss with Abhishek, etc. (Rockyg, 20:54:55)


Meeting ended at 20:58:05 UTC (full logs).

Action items

  1. document which projects using 1) oslo.log libraries 2) oslo.context
  2. pull all the correlation-id threads together, document, and discuss with Abhishek, etc.


People present (lines said)

  1. Rockyg (73)
  2. dhellmann (42)
  3. bknudson (36)
  4. openstack (3)


Generated by MeetBot 0.1.4.