14:01:21 <jamemcc> #startmeeting LCOO
14:01:22 <openstack> Meeting started Thu Aug 17 14:01:21 2017 UTC and is due to finish in 60 minutes.  The chair is jamemcc. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:25 <openstack> The meeting name has been set to 'lcoo'
14:01:46 <jamemcc> Hi - anyone here for LCOO meeting
14:02:01 <zhouyaguo> hi, jamey
14:02:28 <shintaro> hi
14:02:33 <jamemcc> Hi
14:03:19 <jamemcc> zhouyagou - please introduce yourself and your organization
14:03:33 <zhouyaguo> ok.
14:03:46 <AndyU> Hi All  o/
14:04:29 <zhouyaguo> Hi, everyone, this is Yaguo Zhou from China UnionPay, hello from Shanghai, China. :)
14:04:56 <shintaro> hi zhouyaguo
14:05:12 <AndyU> Hi. I'm Andy Ukasick from AT&T living in Wisconsin, USA.
14:05:31 <AndyU> Welcome  :)
14:06:01 <zhouyaguo> thx, Andy.
14:06:05 <jamemcc> #topic IRC for Meetings
14:06:37 <jamemcc> We are talking on the audio bridge and now here on the topic of IRC for LCOO metings - at least fo rthis general coordination meeeting.
14:09:27 <jamemcc> Its pointed out that for OPNFV they do this AUdio and Wiki and IRC
14:09:50 <jamemcc> But for the IRC use its really only to capture the action items and URLS for later
14:10:24 <shintaro> #link https://openstack-lcoo.atlassian.net/wiki/spaces/LCOO/pages/14652145/2017.08.17+LCOO+General
14:10:39 <shintaro> here is the agenda
14:15:53 <AndyU> zhauyaguo, please create an account and join here if you have not already done so:  https://openstack-lcoo.atlassian.net/wiki/spaces/LCOO
14:16:01 <jamemcc> #agreed to continue simulataneous IRC with this meeting
14:16:37 <jamemcc> #topic Specialization-Extreme Testing
14:16:57 <zhouyaguo> Andy, i already have an account :)
14:17:24 <AndyU> The same account will also give you full access to a related Jira site: https://openstack-lcoo.atlassian.net/secure/Dashboard.jspa
14:18:03 <AndyU> ok, great.  what is your email or account name?  I'll make sure you have full access.
14:18:23 <jamemcc> Being related thatis seems that Extreme Testing is going well following the development proposal process.
14:18:51 <jamemcc> Sampath frmo NTT and Gautam from AT&T with Sundar help meeting weekly and producing deliverables.
14:19:25 <jamemcc> Emphasis is to keep the scop extrmeely simple and make the why and what extremely simple but will be useful.
14:19:35 <zhouyaguo> Andy, my email is zhouyaguo@unionpay.com
14:20:43 <shintaro> They had a good discussion at the OpsMeetup. Explained the scope to other operators and had a good reaction from attendees. Just need to market our activity to wider community.
14:20:55 <AndyU> ok, thanks. I saw two accounts, that one and another @gmail.com.  Should I deactivate the gmail.com account?
14:21:03 <shintaro> Good discussion on the operators ML.
14:21:28 <jamemcc> Hoping to have phase 1 scope ready to share out - all deliverables clear by end of next week.
14:21:57 <shintaro> jamemcc: great!
14:22:15 <zhouyaguo> andy, oh, sorry, deactivate gmail account pls.
14:23:43 <jamemcc> #agreed once the structure/vision/deliverables is done bring it as a SIG proposal
14:24:08 <jamemcc> #action Jamey Bring to SIG once ready
14:31:24 <jamemcc> #topic Announcements
14:31:42 <AndyU> @zhouyagou your account is all set. Go here and 'edit' the page. When you do it will be like an etherpad. https://openstack-lcoo.atlassian.net/wiki/spaces/LCOO/pages/14652145/2017.08.17+LCOO+General
14:32:08 <jamemcc> IRC Rules
14:32:14 <jamemcc> #link http://eavesdrop.openstack.org/meetings/uc/2017/uc.2017-08-14-18.02.html
14:32:22 <AndyU> Should we call you 'Zhou'?
14:33:08 <AndyU> We're at agenda item 2.1
14:34:02 <zhouyaguo> ok.thank u, andy. Zhou is my last name, call me Yaguo :)
14:34:48 <AndyU> Great.  Hi Yagou!  :)
14:36:16 <zhouyaguo> :)
14:39:03 <AndyU> Yaguo - type'@' followed by your name in the name section of the page and then it will find your account to select
14:41:39 <zhouyaguo> andy - cool
14:41:52 <jamemcc> Talking now about who is attending PTG - there will be communicaty members from all LCOO organizations
14:42:15 <shintaro> 5 members from my team is going to PTG
14:42:19 <jamemcc> Talking also about upcoming Open-Dev conference.  Botth AT&T and NTT sending staff.
14:47:29 <AndyU> We've moved to agenda item 2.2 - There is a meeting planned for August 30th between the leaders/executives of our lcoo member companies
14:47:46 <jamemcc> #topic Stakeholders Meeting AUgust 31
14:48:04 <AndyU> To discuss current company priorities & strategy for openstack
14:48:18 <jamemcc> There will be a meeting August 31 for the Stakeholders form each LCOO organization to share status and direction with each other
14:53:09 <AndyU> @Yaguo - If your company would like to join, please coordinate with Jamemcc
14:53:33 <AndyU> aka Jamey McCabe
14:53:49 <jamemcc> #topic Future of LCOO
14:54:38 <jamemcc> It is 1 year for our group and a good time to adapt our approach form what we started with.
14:55:11 <jamemcc> Some things have not come out as we originally envisioned and other opportunities e.g. SIG is now available.
14:56:23 <zhouyaguo> andy - ok, i'd like to join.
14:57:46 <jamemcc> Suggestions welcome from anyone.
14:59:40 <jamemcc> Proposal to have LCOO turn into more of a monthly sharing session is being discussed.
15:00:12 <jamemcc> THanks for attendance today
15:00:28 <jamemcc> #endmeeting