#openstack-operators: large_scale_sig

Meeting started by ttx at 15:01:12 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:01:17)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:03:12)

  2. Ops Deep Dive (ttx, 15:03:53)
    1. ACTION: all to think about who would make a great guest for the next Deep Dive episode (ttx, 15:14:21)

  3. Large Scale doc (ttx, 15:14:31)
    1. https://docs.openstack.org/large-scale (ttx, 15:14:35)

  4. Next meetings (ttx, 15:15:24)
    1. Skipping meeting on Oct 26 (ttx, 15:17:07)
    2. Next IRC meetings on Nov 9 and Nov 23 (ttx, 15:17:11)
    3. Next OpenInfra Live tentatively scheduled on Dec 8 (ttx, 15:17:23)

  5. Open discussion (ttx, 15:20:15)
    1. https://ptg.opendev.org/ptg.html (ttx, 15:21:55)


Meeting ended at 15:32:18 UTC (full logs).

Action items

  1. all to think about who would make a great guest for the next Deep Dive episode


People present (lines said)

  1. ttx (77)
  2. belmoreira (18)
  3. amorin (15)
  4. felixhuettner[m] (14)
  5. opendevmeet (3)
  6. ramona-beermann[m] (1)
  7. TimBeermann[m] (1)


Generated by MeetBot 0.1.4.