#openstack-operators: large_scale_sig

Meeting started by ttx at 15:00:21 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:26)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:01:24)

  2. Next OpenInfraLive session (ttx, 15:01:56)
    1. AGREED: Topic should be "How OpenStack large clouds manage their spare capacity" (ttx, 15:16:28)
    2. AGREED: Belmiro will do the initial "challenge statement" short presentation (ttx, 15:16:46)
    3. Belmiro will participate, Arnaud is available in case we need him, Gene will ask the capacity team (ttx, 15:23:30)
    4. thierry to reach out to CityNetwork / Binero / InMotion/ Cloud&heat / Verizon Media (ttx, 15:24:10)
    5. Belmiro will emcee the show, thierry will be backstage selecting questions (ttx, 15:26:35)

  3. Progress/Blockers (ttx, 15:27:58)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG/Configure (ttx, 15:28:04)
    2. https://wiki.openstack.org/wiki/Large_Scale_SIG/Monitor (ttx, 15:29:15)
    3. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleUp (ttx, 15:31:29)
    4. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleOut (ttx, 15:31:48)
    5. https://wiki.openstack.org/wiki/Large_Scale_SIG/UpgradeAndMaintain (ttx, 15:31:50)

  4. Next meetings (ttx, 15:32:50)
    1. next meetings: July 7 IRC meeting, July 15 OpenInfra Live, July 21 skip, August 4 IRC meeting (ttx, 15:34:54)
    2. Next OILive episode after the Jul 15 one will be Aug 26, probably around Inception (ttx, 15:38:58)

  5. Open discussion (ttx, 15:39:14)


Meeting ended at 15:50:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ttx (122)
  2. genekuo (29)
  3. amorin (29)
  4. belmoreira (19)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.