#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 15:00:12 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 15:00:19)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 15:02:21)

  2. Stage 1 - Configure (ttx, 15:02:40)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG/Configure (ttx, 15:02:44)

  3. Stage 2 - Monitor (genekuo) (ttx, 15:07:21)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG/Monitor (ttx, 15:07:27)

  4. Stage 3 - Scale Up (ttx) (ttx, 15:10:45)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleUp (ttx, 15:10:48)
    2. ACTION: ttx to revive the OSarchiver upstreaming effort (ttx, 15:13:19)
    3. ACTION: ttx to start a "how many compute nodes in your typical cluster" discussion on the ML (ttx, 15:16:19)

  5. Stage 4/5 - Scale Out, upgrade & maintain (belmoreira) (ttx, 15:17:43)
    1. https://wiki.openstack.org/wiki/Large_Scale_SIG/ScaleOut (ttx, 15:17:49)
    2. https://wiki.openstack.org/wiki/Large_Scale_SIG/UpgradeAndMaintain (ttx, 15:17:51)
    3. https://docs.google.com/document/d/1IKH6odpQ5vjTcBG1P_-MQbAClRD9orgyeMyTQ2P7de0/edit?usp=sharing (belmoreira, 15:18:00)
    4. ACTION: belmoreira to post first draft of the ScaleOut FAQ (ttx, 15:22:30)

  6. Our next "share your scaling story" event (ttx, 15:23:39)
  7. Next meeting (ttx, 15:36:28)
    1. ACTION: all to think about 5-10min presentations to use in a video version of our SIG meeting (ttx, 15:39:02)
    2. next meeting: Feb 10 on IRC usual time (ttx, 15:39:17)


Meeting ended at 15:47:33 UTC (full logs).

Action items

  1. ttx to revive the OSarchiver upstreaming effort
  2. ttx to start a "how many compute nodes in your typical cluster" discussion on the ML
  3. belmoreira to post first draft of the ScaleOut FAQ
  4. all to think about 5-10min presentations to use in a video version of our SIG meeting


Action items, by person

  1. belmoreira
    1. belmoreira to post first draft of the ScaleOut FAQ
  2. ttx
    1. ttx to revive the OSarchiver upstreaming effort
    2. ttx to start a "how many compute nodes in your typical cluster" discussion on the ML


People present (lines said)

  1. ttx (114)
  2. belmoreira (44)
  3. amorin (37)
  4. genekuo (22)
  5. reedip (14)
  6. mdelavergne (8)
  7. openstack (3)


Generated by MeetBot 0.1.4.