16:00:48 <ttx> #startmeeting large_scale_sig
16:00:49 <openstack> Meeting started Wed Aug 12 16:00:48 2020 UTC and is due to finish in 60 minutes.  The chair is ttx. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:50 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:53 <openstack> The meeting name has been set to 'large_scale_sig'
16:00:53 <ttx> #topic Rollcall
16:00:58 <ttx> Who is here for the Large Scale SIG meeting ?
16:01:31 <ttx> This is our first US+EU meeting time, so we may be short in numbers
16:02:50 <ttx> waiting a bit for others to join
16:07:05 <ttx> ok, looks like it will be a short one
16:07:21 <mdelavergne> Hi, sorry, connection issues :)
16:07:35 <ttx> woohoo! I feel a lot less alone
16:07:40 <mdelavergne> ahah
16:07:43 <ttx> Still, it's only you and me
16:07:55 <mdelavergne> Oh so yes, might be short :D
16:08:02 <ttx> So I propose we just push back all actions and set a date for next meeting
16:08:11 <mdelavergne> Ok!
16:08:16 <ttx> unless you have anything ti discuss
16:08:59 <ttx> I completed my action items on creating a US/EU time meeting, but it does not look very successful
16:09:05 <mdelavergne> nothing special right now unfortunately
16:09:13 <mdelavergne> maybe people forgot
16:09:13 <ttx> #action amorin to add some meat to the wiki page before we push the Nova doc patch further
16:09:19 <ttx> #action all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
16:09:27 <mdelavergne> even with the reminder email
16:09:37 <ttx> yeah. Also holidays
16:09:43 <ttx> #topic Next meeting
16:09:47 <ttx> Next meeting will be EU-APAC on August 26, 8utc.
16:09:47 <mdelavergne> yes, that also
16:10:01 <ttx> Then next US-EU meeting will be Sept 9, 16utc, I'll try to beat a larger drum then
16:10:08 <ttx> How does that sound?
16:10:23 <mdelavergne> fine by me
16:10:30 <ttx> #info next meetings: Aug 26, 8:00UTC; Sep 9, 16:00UTC
16:11:03 <ttx> Alright, thanks mdelavergne, and see y'all in two weeks!
16:11:18 <mdelavergne> Thanks to you :)
16:11:21 <ttx> #endmeeting