#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 08:00:02 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:00:06)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 08:03:43)

  2. 'Large scale operations' OpenDev event next week (ttx, 08:04:59)
    1. https://www.openstack.org/events/opendev-2020/ (ttx, 08:05:04)
    2. https://wiki.openstack.org/wiki/Large_Scale_SIG (ttx, 08:06:14)

  3. Progress on "Documenting large scale operations" goal (ttx, 08:10:42)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:10:46)
    2. ACTION: amorin to add some meat to the wiki page before we push the Nova doc patch further (ttx, 08:11:43)
    3. ACTION: all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:13:17)

  4. Progress on "Scaling within one cluster" goal (ttx, 08:15:08)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 08:15:11)
    2. https://www.openstack.org/videos/shanghai-2019/how-we-used-rabbitmq-in-wrong-way-at-a-scale (ttx, 08:21:14)

  5. Large Scale SIG slide for OpenStack 10th birthday campaign (ttx, 08:21:46)
    1. ACTION: ttx to produce a draft of the 10th birthday slide for the SIG (ttx, 08:22:59)

  6. Next meeting (ttx, 08:26:00)
    1. next meeting: Jul 8, 8:00UTC (ttx, 08:26:18)


Meeting ended at 08:28:55 UTC (full logs).

Action items

  1. amorin to add some meat to the wiki page before we push the Nova doc patch further
  2. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
  3. ttx to produce a draft of the 10th birthday slide for the SIG


Action items, by person

  1. amorin
    1. amorin to add some meat to the wiki page before we push the Nova doc patch further
  2. openstack
    1. all to describe briefly how you solved metrics/billing in your deployment in https://etherpad.openstack.org/p/large-scale-sig-documentation
  3. ttx
    1. ttx to produce a draft of the 10th birthday slide for the SIG


People present (lines said)

  1. ttx (80)
  2. amorin (10)
  3. huyupeng (7)
  4. belmoreira (5)
  5. openstack (3)
  6. brinzhang_ (1)


Generated by MeetBot 0.1.4.