#openstack-meeting-3: large_scale_sig

Meeting started by ttx at 08:00:12 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 08:00:21)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 08:01:17)

  2. Progress on "Documenting large scale operations" goal (ttx, 08:02:32)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 08:02:39)
    2. ACTION: amorin to propose patch against Nova doc (ttx, 08:03:21)
    3. https://wiki.openstack.org/wiki/Large_Scale_Configuration_Guidelines (amorin, 08:05:04)

  3. Progress on "Scaling within one cluster" goal (ttx, 08:07:27)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 08:07:33)
    2. ACTION: masahito to prepare oslo.metric POC code release (ttx, 08:08:04)
    3. https://wiki.openstack.org/wiki/Large_Scale_Scaling_Stories (ttx, 08:08:21)
    4. ACTION: belmoreira to continue working on scaling story on https://etherpad.openstack.org/p/scaling-stories (ttx, 08:09:59)
    5. ACTION: ttx to talk to oneswig about his bare metal cluster scaling story work item (ttx, 08:11:11)

  4. Large scale operations now-virtual OpenDev track (ttx, 08:12:03)
    1. https://etherpad.openstack.org/p/LargeScaleOps_OpenDev (ttx, 08:12:09)

  5. Next meeting (ttx, 08:14:06)
    1. next meeting: May 6, 8:00UTC (ttx, 08:14:32)


Meeting ended at 08:20:34 UTC (full logs).

Action items

  1. amorin to propose patch against Nova doc
  2. masahito to prepare oslo.metric POC code release
  3. belmoreira to continue working on scaling story on https://etherpad.openstack.org/p/scaling-stories
  4. ttx to talk to oneswig about his bare metal cluster scaling story work item


Action items, by person

  1. amorin
    1. amorin to propose patch against Nova doc
  2. belmoreira
    1. belmoreira to continue working on scaling story on https://etherpad.openstack.org/p/scaling-stories
  3. openstack
    1. belmoreira to continue working on scaling story on https://etherpad.openstack.org/p/scaling-stories
  4. ttx
    1. ttx to talk to oneswig about his bare metal cluster scaling story work item


People present (lines said)

  1. ttx (57)
  2. amorin (13)
  3. belmoreira (12)
  4. mdelavergne (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.