#openstack-meeting: large_scale_sig

Meeting started by ttx at 09:00:39 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:00:45)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 09:01:21)

  2. Show and tell (ttx, 09:02:54)
  3. Progress on "Documenting large scale operations" goal (ttx, 09:26:36)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 09:26:45)

  4. Progress on "Scaling within one cluster" goal (ttx, 09:28:24)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 09:28:38)
    2. https://review.opendev.org/#/c/704733/ (ttx, 09:28:56)
    3. ACTION: masahito to update spec based on initial feedback (ttx, 09:30:34)
    4. ACTION: everyone to review and comment on https://review.opendev.org/#/c/704733/ (ttx, 09:30:49)
    5. https://landing.google.com/sre/sre-book/chapters/monitoring-distributed-systems/#xref_monitoring_golden-signals (ttx, 09:31:10)
    6. https://etherpad.openstack.org/p/scaling-stories (ttx, 09:32:30)

  5. Other topics (ttx, 09:34:44)
  6. Next meeting (ttx, 09:44:40)


Meeting ended at 09:46:18 UTC (full logs).

Action items

  1. masahito to update spec based on initial feedback
  2. everyone to review and comment on https://review.opendev.org/#/c/704733/


Action items, by person

  1. masahito
    1. masahito to update spec based on initial feedback


People present (lines said)

  1. ttx (80)
  2. oneswig (38)
  3. masahito (9)
  4. dougsz (5)
  5. mdelavergne (4)
  6. openstack (3)
  7. witek (2)
  8. etp (1)


Generated by MeetBot 0.1.4.