#openstack-meeting: large_scale_sig

Meeting started by ttx at 09:00:01 UTC (full logs).

Meeting summary

  1. Rollcall (ttx, 09:00:07)
    1. https://etherpad.openstack.org/p/large-scale-sig-meeting (ttx, 09:00:33)

  2. Progress on "Documenting large scale operations" goal (ttx, 09:02:11)
    1. https://etherpad.openstack.org/p/large-scale-sig-documentation (ttx, 09:02:16)

  3. "Scaling within one cluster" goal (ttx, 09:10:00)
    1. https://etherpad.openstack.org/p/large-scale-sig-cluster-scaling (ttx, 09:10:05)
    2. https://etherpad.openstack.org/p/scaling-stories (ttx, 09:10:31)
    3. https://review.opendev.org/#/c/704733/ (ttx, 09:15:06)
    4. ACTION: all to review oslo.metrics draft at https://review.opendev.org/#/c/704733/ (ttx, 09:17:11)
    5. https://landing.google.com/sre/book.html (ttx, 09:17:52)
    6. ACTION: all learn about golden signals by reading https://landing.google.com/sre/sre-book/chapters/monitoring-distributed-systems/#xref_monitoring_golden-signals (ttx, 09:21:13)
    7. ACTION: oneswig to prepare show-and-tell about some investigation they have been doing in this area (ttx, 09:21:41)

  4. Other topics (ttx, 09:24:18)
    1. ACTION: ttx to add meeting to eavesdrop on a every-two-week cadence (ttx, 09:25:13)
    2. next meeting Feb 12, 9utc (ttx, 09:25:17)


Meeting ended at 09:30:14 UTC (full logs).

Action items

  1. all to review oslo.metrics draft at https://review.opendev.org/#/c/704733/
  2. all learn about golden signals by reading https://landing.google.com/sre/sre-book/chapters/monitoring-distributed-systems/#xref_monitoring_golden-signals
  3. oneswig to prepare show-and-tell about some investigation they have been doing in this area
  4. ttx to add meeting to eavesdrop on a every-two-week cadence


Action items, by person

  1. oneswig
    1. oneswig to prepare show-and-tell about some investigation they have been doing in this area
  2. ttx
    1. ttx to add meeting to eavesdrop on a every-two-week cadence
  3. UNASSIGNED
    1. all to review oslo.metrics draft at https://review.opendev.org/#/c/704733/
    2. all learn about golden signals by reading https://landing.google.com/sre/sre-book/chapters/monitoring-distributed-systems/#xref_monitoring_golden-signals


People present (lines said)

  1. ttx (77)
  2. oneswig (22)
  3. amorin (8)
  4. Dinesh_Bhor (8)
  5. masahito (7)
  6. jiaopengju1 (5)
  7. belmoreira (3)
  8. openstack (3)
  9. mdelavergne (1)


Generated by MeetBot 0.1.4.