#openstack-operators: Large Deployments Team

Meeting started by VW at 16:12:29 UTC (full logs).

Meeting summary

    1. ACTION: VW email ops list that LDT meetings are moving to #openstack-operators (VW, 16:14:02)

  1. Review LDT discussions at YVR (VW, 16:15:18)
    1. https://bugs.launchpad.net/neutron/+bug/1458890 (klindgren, 16:18:14)
    2. ACTION: mdorman & klindgren to create etherpad and condense currecnt use cases around network segmentation ahead of neutron mid-cycle (mdorman, 16:32:04)
    3. ACTION: klindgren and modorman to set up etherpad to better collect network segmentation use cases for Neutron mid-cycle (VW, 16:35:48)
    4. https://review.openstack.org/#/c/180803/ (klindgren, 16:39:00)
    5. etherpad for the segmentation use cases: https://etherpad.openstack.org/p/Network_Segmentation_Usecases (VW, 16:41:44)

  2. Backlog Specs (VW, 16:45:09)
    1. http://specs.openstack.org/openstack/nova-specs/specs/backlog/ (VW, 16:45:56)
    2. http://specs.openstack.org/openstack/nova-specs/specs/backlog/ (klindgren, 16:47:48)
    3. http://docs.openstack.org/developer/neutron/policies/blueprints.html - see RFE section (klindgren, 16:48:45)

  3. Other Business (VW, 16:58:11)
    1. https://bugs.launchpad.net/nova/+bug/1293540 (jlk, 16:58:14)
    2. https://review.openstack.org/#/c/149942/ is the review (jlk, 16:59:32)


Meeting ended at 17:00:32 UTC (full logs).

Action items

  1. VW email ops list that LDT meetings are moving to #openstack-operators
  2. mdorman & klindgren to create etherpad and condense currecnt use cases around network segmentation ahead of neutron mid-cycle
  3. klindgren and modorman to set up etherpad to better collect network segmentation use cases for Neutron mid-cycle


Action items, by person

  1. klindgren
    1. mdorman & klindgren to create etherpad and condense currecnt use cases around network segmentation ahead of neutron mid-cycle
    2. klindgren and modorman to set up etherpad to better collect network segmentation use cases for Neutron mid-cycle
  2. mdorman
    1. mdorman & klindgren to create etherpad and condense currecnt use cases around network segmentation ahead of neutron mid-cycle
  3. openstack
    1. VW email ops list that LDT meetings are moving to #openstack-operators
  4. VW
    1. VW email ops list that LDT meetings are moving to #openstack-operators


People present (lines said)

  1. VW (77)
  2. rockyg (24)
  3. jlk (20)
  4. klindgren (18)
  5. mdorman (17)
  6. carl_baldwin (9)
  7. regXboi (6)
  8. openstack (5)
  9. belmoreira (4)
  10. pc_m (1)


Generated by MeetBot 0.1.4.