#openstack-meeting-4: kuryr

Meeting started by irenab at 14:07:39 UTC (full logs).

Meeting summary

    1. yboaron dulek leyal ltomasbo irenab in a meeting (irenab, 14:10:28)

  1. kuryr-kubernetes (irenab, 14:12:16)
    1. https://review.openstack.org/#/c/515186/ (irenab, 14:15:46)
    2. ACTION: apuimendo irenab to review the https://review.openstack.org/#/c/515186/ (irenab, 14:16:06)
    3. ACTION: dulek to document the CNI daemon config timeout (irenab, 14:24:30)
    4. https://review.openstack.org/#/c/518502/ (ltomasbo, 14:26:15)
    5. https://review.openstack.org/#/c/518502/ (irenab, 14:27:09)
    6. ACTION: everyone please review https://review.openstack.org/#/c/518502/ (irenab, 14:27:57)
    7. ACTION: ltomasbo check and update regarding readiness probe for k8s controller (irenab, 14:43:27)
    8. https://review.openstack.org/#/c/519319/ \ (leyal, 14:45:02)
    9. https://review.openstack.org/#/c/519319/ Network Policy Spec (irenab, 14:45:18)

  2. open discussion (irenab, 14:49:21)


Meeting ended at 14:51:37 UTC (full logs).

Action items

  1. apuimendo irenab to review the https://review.openstack.org/#/c/515186/
  2. dulek to document the CNI daemon config timeout
  3. everyone please review https://review.openstack.org/#/c/518502/
  4. ltomasbo check and update regarding readiness probe for k8s controller


Action items, by person

  1. dulek
    1. dulek to document the CNI daemon config timeout
  2. irenab
    1. apuimendo irenab to review the https://review.openstack.org/#/c/515186/
  3. ltomasbo
    1. ltomasbo check and update regarding readiness probe for k8s controller
  4. openstack
    1. apuimendo irenab to review the https://review.openstack.org/#/c/515186/
    2. everyone please review https://review.openstack.org/#/c/518502/


People present (lines said)

  1. irenab (60)
  2. dulek (31)
  3. ltomasbo (30)
  4. leyal (6)
  5. openstack (4)
  6. yboaron (3)


Generated by MeetBot 0.1.4.