#openstack-meeting-4: kuryr

Meeting started by dmellado at 14:00:41 UTC (full logs).

Meeting summary

  1. kuryr-kubernetes (dmellado, 14:02:32)
    1. https://github.com/openstack-dev/devstack/commit/146332e349416ac0b3c9653b0ae68d55dbb3f9de (ltomasbo, 14:03:53)
    2. https://bugs.launchpad.net/devstack/+bug/1656329 (ltomasbo, 14:08:21)
    3. https://bugs.launchpad.net/devstack/+bug/1656329 (dmellado, 14:08:24)
    4. https://review.openstack.org/#/c/508214/ (ltomasbo, 14:10:17)
    5. https://review.openstack.org/#/c/511092/ (hongbin, 14:26:14)
    6. ACTION: move etcd logic to kuryr-k8s devstack plugin (dmellado, 14:35:09)
    7. https://review.openstack.org/#/c/515357/ (dmellado, 14:37:24)
    8. https://blueprints.launchpad.net/kuryr-kubernetes/+spec/k8s-network-policies (irenab, 14:42:58)
    9. https://blueprints.launchpad.net/kuryr-kubernetes/+spec/k8s-network-policies (dmellado, 14:43:08)
    10. https://review.openstack.org/#/c/515186/ (dmellado, 14:44:54)

  2. kuryr-libnetwork (dmellado, 14:48:10)
  3. fuxi / fuxi-kubernetes (dmellado, 14:49:25)
  4. open discussion (dmellado, 14:49:52)
    1. ACTION: send email to ML about no meeting next week (apuimedo|dmellado) (dmellado, 14:55:49)


Meeting ended at 14:56:38 UTC (full logs).

Action items

  1. move etcd logic to kuryr-k8s devstack plugin
  2. send email to ML about no meeting next week (apuimedo|dmellado)


Action items, by person

  1. dmellado
    1. send email to ML about no meeting next week (apuimedo|dmellado)


People present (lines said)

  1. dmellado (80)
  2. ltomasbo (53)
  3. irenab (30)
  4. dulek (14)
  5. frickler (11)
  6. hongbin (10)
  7. openstack (5)
  8. haleyb (4)


Generated by MeetBot 0.1.4.