#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:00:04 UTC (full logs).

Meeting summary

  1. kuryr-libnetwork (apuimedo, 14:01:40)
    1. Support for tagging subnetpool is being merged today (apuimedo, 14:02:09)
    2. Documentation (sphinx) theme is being changed to match the rest of OpenStack project (apuimedo, 14:03:02)
    3. https://etherpad.openstack.org/p/doc-migration-tracking (kzaitsev_ws, 14:04:26)

  2. kuryr-kubernetes (apuimedo, 14:04:56)
    1. merging sphinx theme change to adequate to the rest of OpenStack docs (apuimedo, 14:09:32)
    2. (apuimedo, 14:13:35)
    3. https://github.com/Intel-Corp/multus-cni/#usage-with-kubernetes-tpr-based-network-objects (apuimedo, 14:13:39)

  3. general discussion (apuimedo, 14:36:53)
  4. fuxi (apuimedo, 14:38:23)
    1. The flexvolume documentation patches got merged (apuimedo, 14:39:10)
    2. ACTION: apuimedo irenab to review the flexvolume patches (apuimedo, 14:41:43)

  5. general (apuimedo, 14:44:03)


Meeting ended at 14:46:18 UTC (full logs).

Action items

  1. apuimedo irenab to review the flexvolume patches


Action items, by person

  1. apuimedo
    1. apuimedo irenab to review the flexvolume patches


People present (lines said)

  1. apuimedo (115)
  2. kzaitsev_ws (21)
  3. garyloug (15)
  4. kural (13)
  5. zengchen1 (11)
  6. janonymous (10)
  7. vikasc (8)
  8. openstack (4)
  9. mchiappe1o (1)


Generated by MeetBot 0.1.4.