#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:01:21 UTC (full logs).

Meeting summary

  1. kuryr-libnetwork (apuimedo, 14:02:29)
  2. kuryr-kubernetes (apuimedo, 14:06:02)
    1. Installation instructions were merged https://docs.openstack.org/developer/kuryr-kubernetes/installation/index.html (apuimedo, 14:36:15)
    2. janonymous fixed vagrant devstack (apuimedo, 14:38:23)
    3. Also work is progressing into making kuryr-kubernetes deployable in containers https://review.openstack.org/466675 (apuimedo, 14:39:19)
    4. We're also getting the tempest plugin soon (apuimedo, 14:39:38)

  3. general (apuimedo, 14:43:20)
  4. fuxi (apuimedo, 14:44:02)
    1. ACTION: apuimedo to set up fuxi-golang core team (apuimedo, 14:47:17)
    2. https://review.openstack.org/#/admin/groups/1784,members (apuimedo, 14:47:22)

  5. general (apuimedo, 14:49:35)
    1. ACTION: apuimedo to look at https://review.openstack.org/#/c/474576/ (apuimedo, 14:49:53)


Meeting ended at 14:52:47 UTC (full logs).

Action items

  1. apuimedo to set up fuxi-golang core team
  2. apuimedo to look at https://review.openstack.org/#/c/474576/


Action items, by person

  1. apuimedo
    1. apuimedo to set up fuxi-golang core team
    2. apuimedo to look at https://review.openstack.org/#/c/474576/
  2. openstack
    1. apuimedo to look at https://review.openstack.org/#/c/474576/


People present (lines said)

  1. apuimedo (94)
  2. vikasc (31)
  3. irenab (25)
  4. ltomasbo (17)
  5. danil (13)
  6. zengchen (10)
  7. janonymous (7)
  8. hongbin (5)
  9. openstack (3)
  10. limao_ (2)
  11. garyloug (1)


Generated by MeetBot 0.1.4.