#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:04:44 UTC (full logs).

Meeting summary

  1. kuryr-lib (apuimedo, 14:07:59)
    1. Kuryr-lib 0.4.0 was released last week and the global requirements for other openstack projects was bumped to 0.4.0 (apuimedo, 14:09:22)

  2. kuryr-libnetwork (apuimedo, 14:13:54)
    1. kuryr-libnetwork 0.1.0 was released last week (apuimedo, 14:15:24)
    2. majority of the meeting participants vote for cycle-with-intermediary for kuryr-libnetwork. We'll confirm with missing cores and propose (apuimedo, 14:28:05)
    3. https://docs.docker.com/engine/extend/ (limao_, 14:31:46)

  3. fuxi (apuimedo, 14:36:49)
    1. https://review.openstack.org/#/c/449833/ (hongbin_, 14:37:26)

  4. kuryr-kubernetes (apuimedo, 14:39:48)
    1. We were formally added to the Pike release: https://review.openstack.org/#/c/448521/ (apuimedo, 14:42:28)
    2. Vagrant support was added for vbox, libvirt and parallels providers (apuimedo, 14:43:16)
    3. ACTION: irenab vikas ivc_ review https://review.openstack.org/#/c/446492/ (apuimedo, 14:45:17)
    4. ACTION: apuimedo ivc_ vikas to review https://review.openstack.org/#/c/450113/ (apuimedo, 14:46:01)

  5. general (apuimedo, 14:53:26)


Meeting ended at 14:54:53 UTC (full logs).

Action items

  1. irenab vikas ivc_ review https://review.openstack.org/#/c/446492/
  2. apuimedo ivc_ vikas to review https://review.openstack.org/#/c/450113/


Action items, by person

  1. apuimedo
    1. apuimedo ivc_ vikas to review https://review.openstack.org/#/c/450113/
  2. openstack
    1. irenab vikas ivc_ review https://review.openstack.org/#/c/446492/
    2. apuimedo ivc_ vikas to review https://review.openstack.org/#/c/450113/


People present (lines said)

  1. apuimedo (91)
  2. limao_ (20)
  3. hongbin_ (8)
  4. kzaitsev_ws (8)
  5. yedongcan (7)
  6. hongbin (5)
  7. janonymous (5)
  8. openstack (4)
  9. alraddarla (1)


Generated by MeetBot 0.1.4.