#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:01:40 UTC (full logs).

Meeting summary

  1. kuryr-libnetwork (apuimedo, 14:04:05)
    1. http://paste.openstack.org/show/602463/ (irenab_, 14:06:45)
    2. ACTION: limao to approve and w+1 if he agrees https://review.openstack.org/#/c/442294/6 (apuimedo, 14:10:38)
    3. IPv6 slated for inclusion in the upcoming kuryr-libnetwork release (apuimedo, 14:12:17)
    4. ACTION: apuimedo: irenab_: limao: to review https://review.openstack.org/#/c/442525/ (apuimedo, 14:13:12)
    5. https://review.openstack.org/#/c/439932/ (hongbin, 14:13:12)
    6. ACTION: apuimedo to review https://review.openstack.org/444661 https://review.openstack.org/444601 https://review.openstack.org/424889 (apuimedo, 14:16:29)

  2. fuxi (apuimedo, 14:19:46)
  3. kuryr-kubernetes (apuimedo, 14:22:14)
    1. We set up Three milestones and a Pike series for Kuryr-kubernetes (apuimedo, 14:22:44)
    2. https://blueprints.launchpad.net/kuryr-kubernetes/+spec/ports-pool (ltomasbo, 14:24:41)
    3. https://blueprints.launchpad.net/kuryr-kubernetes/+spec/ports-pool (apuimedo, 14:25:01)
    4. https://launchpad.net/kuryr-kubernetes/pike (apuimedo, 14:26:07)
    5. irenab updated the wiki with the contribution guidelines https://wiki.openstack.org/wiki/Kuryr#Kuryr_Policies (apuimedo, 14:26:49)
    6. https://review.openstack.org/#/c/427681/ (ltomasbo, 14:37:38)
    7. ACTION: apuimedo ivc_ irenab_: review https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/ports-pool (apuimedo, 14:38:52)


Meeting ended at 14:57:47 UTC (full logs).

Action items

  1. limao to approve and w+1 if he agrees https://review.openstack.org/#/c/442294/6
  2. apuimedo: irenab_: limao: to review https://review.openstack.org/#/c/442525/
  3. apuimedo to review https://review.openstack.org/444661 https://review.openstack.org/444601 https://review.openstack.org/424889
  4. apuimedo ivc_ irenab_: review https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/ports-pool


Action items, by person

  1. apuimedo
    1. apuimedo: irenab_: limao: to review https://review.openstack.org/#/c/442525/
    2. apuimedo to review https://review.openstack.org/444661 https://review.openstack.org/444601 https://review.openstack.org/424889
    3. apuimedo ivc_ irenab_: review https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/ports-pool
  2. irenab_
    1. apuimedo: irenab_: limao: to review https://review.openstack.org/#/c/442525/
    2. apuimedo ivc_ irenab_: review https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/ports-pool
  3. ivc_
    1. apuimedo ivc_ irenab_: review https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/ports-pool
  4. openstack
    1. limao to approve and w+1 if he agrees https://review.openstack.org/#/c/442294/6
    2. apuimedo: irenab_: limao: to review https://review.openstack.org/#/c/442525/
    3. apuimedo to review https://review.openstack.org/444661 https://review.openstack.org/444601 https://review.openstack.org/424889
    4. apuimedo ivc_ irenab_: review https://review.openstack.org/#/q/status:open+project:openstack/kuryr-kubernetes+branch:master+topic:bp/ports-pool


People present (lines said)

  1. apuimedo (106)
  2. ltomasbo (55)
  3. irenab_ (32)
  4. ivc_ (18)
  5. hongbin (11)
  6. openstack (4)
  7. yedongcan (2)
  8. ltomasboz (2)
  9. garyloug (1)
  10. alraddarla (1)
  11. mchiappero (1)


Generated by MeetBot 0.1.4.