#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:01:00 UTC (full logs).

Meeting summary

  1. VTG (apuimedo, 14:02:55)
    1. March 7th 13:30 utc VTG Action Item sorting session. (apuimedo, 14:07:13)
    2. ACTION: apuimedo to send the VTG Action Item sorting session to the mailing list (apuimedo, 14:07:28)

  2. fuxi (apuimedo, 14:08:54)
    1. https://review.openstack.org/#/c/441522/ (hongbin, 14:09:56)
    2. A first fuxi release, 0.1.0 has been proposed (apuimedo, 14:10:55)

  3. kuryr-libnetwork (apuimedo, 14:12:48)
    1. oslo debug bugfix in https://review.openstack.org/436523 (apuimedo, 14:14:14)
    2. gateway ip retrieval fix https://review.openstack.org/436705 (apuimedo, 14:14:36)
    3. mac address setting fix https://review.openstack.org/432777 (apuimedo, 14:14:51)
    4. We will revisit IPv6 creation inclusion on 1.0.0 release on the next weekly (apuimedo, 14:28:52)

  4. kuryr-kubernetes (apuimedo, 14:32:06)
    1. https://review.openstack.org/#/c/436875 (ltomasbo, 14:34:21)
    2. https://review.openstack.org/#/c/436876/ (ltomasbo, 14:34:27)
    3. https://review.openstack.org/#/c/436877/ (ltomasbo, 14:34:33)
    4. https://bugs.launchpad.net/openstack-requirements/+bug/1668848 (apuimedo, 14:35:28)
    5. ACTION: apuimedo to reach out to Neutron folks about a non-replacing API for allowed address ports (apuimedo, 14:46:02)
    6. ACTION: irenab to draft the feature contributor checklist (apuimedo, 15:00:43)


Meeting ended at 15:01:45 UTC (full logs).

Action items

  1. apuimedo to send the VTG Action Item sorting session to the mailing list
  2. apuimedo to reach out to Neutron folks about a non-replacing API for allowed address ports
  3. irenab to draft the feature contributor checklist


Action items, by person

  1. apuimedo
    1. apuimedo to send the VTG Action Item sorting session to the mailing list
    2. apuimedo to reach out to Neutron folks about a non-replacing API for allowed address ports
  2. irenab
    1. irenab to draft the feature contributor checklist


People present (lines said)

  1. apuimedo (155)
  2. irenab (43)
  3. mchiappero (25)
  4. ltomasbo (24)
  5. ivc_ (20)
  6. hongbin (12)
  7. limao (8)
  8. openstack (5)
  9. vikasc (4)
  10. yedongcan (3)
  11. janonymous (3)
  12. alraddarla (2)
  13. garyloug (1)


Generated by MeetBot 0.1.4.