#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:04:11 UTC (full logs).

Meeting summary

  1. kuryr-lib (apuimedo, 14:06:13)
    1. last week we released kuryr-lib 0.2.0. This release marks the last of our direct development of new features in the openstack/kuryr repository. It was agreed that from now on new features go into kuryr-libnetwork and kuryr-kubernetes and then they move to openstack/kuryr (apuimedo, 14:07:22)

  2. kuryr-libnetwork (apuimedo, 14:10:31)
    1. ACTION: mchiappero lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/ and https://review.openstack.org/#/c/402462/ (apuimedo, 14:23:38)
    2. http://timhandotme.files.wordpress.com/2014/04/steve-jobs-one-last-thing-wwdc-2007.jpg (apuimedo, 14:26:40)

  3. fuxi (apuimedo, 14:31:31)
    1. hongbin got a few patches merged and posted a devstack patch. I think it looks okay. It has a problem in fedora that was pointed out, but it should be fixed soon (apuimedo, 14:32:29)
    2. https://review.openstack.org/#/c/403931/ (hongbin, 14:33:21)
    3. https://review.openstack.org/#/c/403941/ (hongbin, 14:33:29)
    4. https://review.openstack.org/#/q/project:openstack/fuxi (hongbin, 14:35:19)

  4. kuryr-kubernetes (apuimedo, 14:35:43)
    1. : Last week we made some devstack improvements (still some left to do when restacking) (apuimedo, 14:36:32)
    2. ivc_ pushed the initial CNI driver support. https://review.openstack.org/404038 . It looks practically ready for merging (apuimedo, 14:37:12)
    3. ACTION: ivc_ to push reworked versions of the services/endpoints patch (apuimedo, 14:39:58)

  5. Open Discussion (apuimedo, 14:46:26)


Meeting ended at 14:58:46 UTC (full logs).

Action items

  1. mchiappero lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/ and https://review.openstack.org/#/c/402462/
  2. ivc_ to push reworked versions of the services/endpoints patch


Action items, by person

  1. ivc_
    1. ivc_ to push reworked versions of the services/endpoints patch
  2. lmdaly
    1. mchiappero lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/ and https://review.openstack.org/#/c/402462/
  3. ltomasbo
    1. mchiappero lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/ and https://review.openstack.org/#/c/402462/
  4. mchiappero
    1. mchiappero lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/ and https://review.openstack.org/#/c/402462/
  5. openstack
    1. mchiappero lmdaly ltomasbo to review https://review.openstack.org/#/c/400365/ and https://review.openstack.org/#/c/402462/


People present (lines said)

  1. apuimedo (91)
  2. mchiappero (51)
  3. hongbin (15)
  4. ivc_ (10)
  5. irenab (8)
  6. ltomasbo (7)
  7. lmdaly (4)
  8. limao (4)
  9. openstack (4)
  10. garyloug (1)
  11. yedongcan (1)
  12. alraddarla_ (1)
  13. janonymous (1)
  14. mattmceuen (1)


Generated by MeetBot 0.1.4.