#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:02:07 UTC (full logs).

Meeting summary

  1. kuryr-libnetwork (apuimedo, 14:05:30)
    1. ACTION: need to get the ipvlan/macvlan that was used for the demo commited upstream (apuimedo, 14:06:11)
    2. ACTION: limao to check how network QoS applies in neutron to ports and subports (apuimedo, 14:11:42)
    3. ACTION: talk with Neutron folks about other segmentation types (apuimedo, 14:17:50)
    4. https://review.openstack.org/361993 (limao, 14:28:14)
    5. ACTION: apuimedo to sync with vikasc about vlan manager patch (apuimedo, 14:31:52)

  2. kuryr-lib (apuimedo, 14:32:18)
    1. ACTION: apuimedo to work on a binding interface that supports oslo versioned vif objects (apuimedo, 14:33:15)

  3. kuryr-kubernetes (apuimedo, 14:36:17)
    1. Today we got a couple devstack fixes merged https://review.openstack.org/390820 https://review.openstack.org/391116 (apuimedo, 14:37:04)
    2. we also merged more handler patches https://review.openstack.org/388658 https://review.openstack.org/388506 https://review.openstack.org/386192 (apuimedo, 14:37:31)
    3. and a watcher patch https://review.openstack.org/376043 (apuimedo, 14:37:46)
    4. ACTION: apuimedo to send the summit meeting notes (apuimedo, 14:43:58)

  4. open discussion (apuimedo, 14:46:02)
    1. https://www.openstack.org/videos/video/mirantis-evolve-or-die-enterprise-ready-openstack-upgrades-with-kubernetes (ivc_, 14:51:17)


Meeting ended at 14:56:30 UTC (full logs).

Action items

  1. need to get the ipvlan/macvlan that was used for the demo commited upstream
  2. limao to check how network QoS applies in neutron to ports and subports
  3. talk with Neutron folks about other segmentation types
  4. apuimedo to sync with vikasc about vlan manager patch
  5. apuimedo to work on a binding interface that supports oslo versioned vif objects
  6. apuimedo to send the summit meeting notes


Action items, by person

  1. apuimedo
    1. apuimedo to sync with vikasc about vlan manager patch
    2. apuimedo to work on a binding interface that supports oslo versioned vif objects
    3. apuimedo to send the summit meeting notes
  2. limao
    1. limao to check how network QoS applies in neutron to ports and subports
  3. UNASSIGNED
    1. need to get the ipvlan/macvlan that was used for the demo commited upstream
    2. talk with Neutron folks about other segmentation types


People present (lines said)

  1. apuimedo (91)
  2. limao (25)
  3. ivc_ (22)
  4. ltomasbo (11)
  5. openstack (3)


Generated by MeetBot 0.1.4.