#openstack-meeting-4: kuryr

Meeting started by apuimedo at 14:10:48 UTC (full logs).

Meeting summary

    1. hongbin, fawadkhaliq, banix, salv-orl_ and apuimedo present (apuimedo, 14:12:20)

  1. libnetwork (apuimedo, 14:12:44)
    1. https://review.openstack.org/#/c/323453/ (apuimedo, 14:13:50)
    2. ACTION: we are to move to lazy neutron capability detection (apuimedo, 14:17:42)
    3. There is https://github.com/openstack/kuryr-libnetwork. We should move there As soon as we have the fullstack tests fixed (apuimedo, 14:18:45)
    4. the priority is to fix the fullstack test that is currently red, then move to kuryr-libnetwork repo (apuimedo, 14:20:40)
    5. ACTION: apuimedo to message the mailing list about the failed fullstack test (apuimedo, 14:24:31)
    6. ACTION: banix to go to the ML about waiting for ports to become active (apuimedo, 14:27:37)

  2. kubernetes (apuimedo, 14:28:08)
    1. https://review.openstack.org/#/c/320545/ (apuimedo, 14:28:49)
    2. ACTION: apuimedo to get the API watcher first commits to kuryr-kubernetes watcher this week (apuimedo, 14:30:59)

  3. containers-in-VMs (apuimedo, 14:36:06)
  4. general (apuimedo, 14:40:17)
    1. higgins is tentatively studying going with kuryr for libnetwork (apuimedo, 14:44:26)
    2. ACTION: apuimedo to send a patch changing the config to move keystone/neutron to its own client section like in nova (apuimedo, 14:46:30)

  5. open discussion (apuimedo, 14:46:37)


Meeting ended at 14:49:51 UTC (full logs).

Action items

  1. we are to move to lazy neutron capability detection
  2. apuimedo to message the mailing list about the failed fullstack test
  3. banix to go to the ML about waiting for ports to become active
  4. apuimedo to get the API watcher first commits to kuryr-kubernetes watcher this week
  5. apuimedo to send a patch changing the config to move keystone/neutron to its own client section like in nova


Action items, by person

  1. apuimedo
    1. apuimedo to message the mailing list about the failed fullstack test
    2. apuimedo to get the API watcher first commits to kuryr-kubernetes watcher this week
    3. apuimedo to send a patch changing the config to move keystone/neutron to its own client section like in nova
  2. banix
    1. banix to go to the ML about waiting for ports to become active


People present (lines said)

  1. apuimedo (81)
  2. fawadkhaliq (12)
  3. hongbin (9)
  4. banix (9)
  5. salv-orl_ (6)
  6. openstack (3)
  7. salv-orlando (1)


Generated by MeetBot 0.1.4.