#openstack-meeting-4: kuryr

Meeting started by tfukushima at 03:00:19 UTC (full logs).

Meeting summary

    1. baohua,fawadkhaliq and tfukushima present (tfukushima, 03:02:34)
    2. Today's agenda https://wiki.openstack.org/wiki/Meetings/Kuryr#Meeting_February_23.2C_2016 (tfukushima, 03:02:59)

  1. Deployment (tfukushima, 03:03:49)
    1. systemd patch https://review.openstack.org/#/c/280939/ (tfukushima, 03:05:23)
    2. dockerization patch: https://review.openstack.org/#/c/279320/ (tfukushima, 03:05:44)

  2. Existing Networks (tfukushima, 03:07:16)
    1. banix's existing network patch https://review.openstack.org/#/c/280948/ (tfukushima, 03:07:58)
    2. ACTION: tfukushima talks to banix to coordinate the patch and the doc. (tfukushima, 03:09:00)
    3. description field patch for Neutron https://review.openstack.org/#/c/269887/ (tfukushima, 03:10:10)

  3. Nested Containers and Magnum Integration (tfukushima, 03:11:02)
    1. nested container spec https://review.openstack.org/#/c/269039/ (tfukushima, 03:11:33)
    2. ACTION: tfukushima reviews the nested container spec (tfukushima, 03:13:57)

  4. Kubernetes Integration (tfukushima, 03:14:31)
    1. k8s integration spec proposal https://review.openstack.org/#/c/281132/ (tfukushima, 03:15:16)
    2. http://eavesdrop.openstack.org/irclogs/%23openstack-kuryr/%23openstack-kuryr.2016-02-03.log.html (tfukushima, 03:26:11)
    3. http://eavesdrop.openstack.org/meetings/kuryr/2016/kuryr.2016-01-26-15.03.log.html (tfukushima, 03:26:16)
    4. ACTION: apuimedo, gsagie and irenab describe about the details of the watcher and port binder in the sepc. (tfukushima, 03:27:09)

  5. Fullstack / Rally tests (tfukushima, 03:27:27)
    1. https://review.openstack.org/274014 (baohua, 03:28:51)

  6. Open Discussions (tfukushima, 03:31:16)
    1. ACTION: baohua and gsagie add few more fullstack and rally tests (tfukushima, 03:33:36)


Meeting ended at 03:34:32 UTC (full logs).

Action items

  1. tfukushima talks to banix to coordinate the patch and the doc.
  2. tfukushima reviews the nested container spec
  3. apuimedo, gsagie and irenab describe about the details of the watcher and port binder in the sepc.
  4. baohua and gsagie add few more fullstack and rally tests


Action items, by person

  1. baohua
    1. baohua and gsagie add few more fullstack and rally tests
  2. tfukushima
    1. tfukushima talks to banix to coordinate the patch and the doc.
    2. tfukushima reviews the nested container spec


People present (lines said)

  1. tfukushima (56)
  2. fawadkhaliq (20)
  3. baohua (19)
  4. openstack (3)


Generated by MeetBot 0.1.4.