#openstack-meeting-4: kuryr

Meeting started by apuimedo at 15:00:21 UTC (full logs).

Meeting summary

    1. gsagie baohua banix are here (apuimedo, 15:01:57)
    2. fawad, hongbin and salv-orlando are here too (apuimedo, 15:04:08)

  1. weekly updates (apuimedo, 15:04:18)
    1. apuimedo presented kuryr in FOSDEM yesterday. Showed LBaaS, FIPs, VM-Container interaction (apuimedo, 15:05:16)
    2. mestery sent some patches for the infra requirement checking task to vote on kuryr patches (apuimedo, 15:08:04)
    3. ACTION: apuimedo to follow up on the packaging with devvesa (apuimedo, 15:09:11)
    4. ACTION: banix to follow up with Hui Kang on kolla progress and patch to Kuryr devref (apuimedo, 15:11:38)
    5. baohua sent new rally test scenarios https://review.openstack.org/274014 (apuimedo, 15:15:53)
    6. https://review.openstack.org/265105 (apuimedo, 15:19:27)
    7. ACTION: gsagie to add ipam testing (apuimedo, 15:19:44)

  2. magnum integration (apuimedo, 15:19:53)
    1. https://review.openstack.org/#/c/269039/ (gsagie, 15:20:29)
    2. https://review.openstack.org/#/c/269039/ (fawadkhaliq, 15:20:43)
    3. ACTION: fawadkhaliq and gsagie to start the magnum deployment integration (apuimedo, 15:30:27)

  3. k8s integration (apuimedo, 15:42:12)
    1. https://etherpad.openstack.org/p/kuryr_k8s (apuimedo, 15:43:25)
    2. https://docs.google.com/document/d/1blfqiH4L_fpn33ZrnQ11v7LcYP0lmpiJ_RaapAPBbNU/edit#heading=h.w0wvuhtdmr2l (apuimedo, 15:45:02)
    3. k8s meeting at 15:30 utc Wednesday February 3rd (apuimedo, 16:01:28)


Meeting ended at 16:01:51 UTC (full logs).

Action items

  1. apuimedo to follow up on the packaging with devvesa
  2. banix to follow up with Hui Kang on kolla progress and patch to Kuryr devref
  3. gsagie to add ipam testing
  4. fawadkhaliq and gsagie to start the magnum deployment integration


Action items, by person

  1. apuimedo
    1. apuimedo to follow up on the packaging with devvesa
  2. banix
    1. banix to follow up with Hui Kang on kolla progress and patch to Kuryr devref
  3. fawadkhaliq
    1. fawadkhaliq and gsagie to start the magnum deployment integration
  4. gsagie
    1. gsagie to add ipam testing
    2. fawadkhaliq and gsagie to start the magnum deployment integration


People present (lines said)

  1. apuimedo (132)
  2. fawadkhaliq (32)
  3. gsagie (26)
  4. irenab (25)
  5. baohua (18)
  6. banix (17)
  7. hongbin (12)
  8. mspreitz (10)
  9. salv-orlando (7)
  10. fkautz (5)
  11. mestery (4)
  12. openstack (3)
  13. Sukhdev (3)


Generated by MeetBot 0.1.4.