#openstack-meeting-4: kuryr

Meeting started by apuimedo at 15:02:00 UTC (full logs).

Meeting summary

    1. salv-orlando banix tfukushima diga and apuimedo present in the meeting (apuimedo, 15:05:38)

  1. virtual sprint (apuimedo, 15:05:53)
    1. https://drive.google.com/file/d/0BwURaz1ic-5tUFlIQklJRnBQc2s/view?usp=sharing (tfukushima, 15:07:20)
    2. https://drive.google.com/file/d/0BwURaz1ic-5tUFlIQklJRnBQc2s/view?usp=sharing (apuimedo, 15:08:18)
    3. ACTION: tfukushima to address the reviews made on his latest patches (apuimedo, 15:10:44)
    4. tfukushima's demo was done over Juno and he posted his changes to gerrit (apuimedo, 15:11:29)
    5. apuimedo prepared a kilo image to port the demo to it, since juno required some hacks (apuimedo, 15:12:00)
    6. banix's team will work on the kolla image (apuimedo, 15:19:59)
    7. : both kolla and kuryr will run with dropped privileges and user switching in Mitaka (apuimedo, 15:22:50)

  2. testing (apuimedo, 15:25:32)
  3. : open floor (apuimedo, 15:32:39)
    1. ACTION: salv-orlando to chat with the infra people about running func tests there (apuimedo, 15:33:52)
    2. Labels support for Network, Endpoint Create, Join #222 https://github.com/docker/libnetwork/pull/222 (tfukushima, 15:36:19)
    3. kuryr will be a single container (apuimedo, 15:39:02)
    4. kuryr will be a single kolla container for now (apuimedo, 15:39:25)
    5. ACTION: tfukushima apuimedo to run the demo again on kilo + master + tfukushima's under review patches (apuimedo, 15:45:43)
    6. patches https://review.openstack.org/#/q/status:open+project:openstack/kuryr,n,z (tfukushima, 15:46:47)


Meeting ended at 15:49:14 UTC (full logs).

Action items

  1. tfukushima to address the reviews made on his latest patches
  2. salv-orlando to chat with the infra people about running func tests there
  3. tfukushima apuimedo to run the demo again on kilo + master + tfukushima's under review patches


Action items, by person

  1. apuimedo
    1. tfukushima apuimedo to run the demo again on kilo + master + tfukushima's under review patches
  2. salv-orlando
    1. salv-orlando to chat with the infra people about running func tests there
  3. tfukushima
    1. tfukushima to address the reviews made on his latest patches
    2. tfukushima apuimedo to run the demo again on kilo + master + tfukushima's under review patches


People present (lines said)

  1. apuimedo (81)
  2. sdake (37)
  3. tfukushima (22)
  4. banix (18)
  5. salv-orlando (9)
  6. banix_ (7)
  7. openstack (3)
  8. diga (1)


Generated by MeetBot 0.1.4.