#openstack-meeting-4: kuryr

Meeting started by apuimedo at 15:00:02 UTC (full logs).

Meeting summary

    1. : banix, gsagie, tfukushima, irenab and apuimedo in the meeting (apuimedo, 15:02:31)
    2. https://wiki.openstack.org/wiki/Meetings/Kuryr#Agenda (banix, 15:03:59)
    3. first topic is #vif-binding-unbinding (apuimedo, 15:04:05)
    4. first milestone: networking for containers running on the same OS scope (apuimedo, 15:19:32)
    5. ACTION: (mid term) spot Neutron changes needed for VM container networking (apuimedo, 15:20:25)
    6. ACTION: diga to create the vif-binging-unbinding etherpad (apuimedo, 15:22:52)
    7. https://wiki.openstack.org/wiki/Neutron/TrunkPort (banix, 15:28:54)
    8. https://etherpad.openstack.org/p/kuryr-configuration (apuimedo, 15:36:18)
    9. ACTION: tfukushima to talk to mrjana in #docker-network about retrieving network extra data from the libnetwork kv store (apuimedo, 15:44:48)
    10. Kuryr will have its info in /etc/kuryr/kuryr.conf (apuimedo, 15:47:11)
    11. with sections (apuimedo, 15:47:27)
    12. The goal is a stateless daemon (apuimedo, 15:57:06)
    13. https://blueprints.launchpad.net/kolla/+spec/kuryr-docker-plugin (apuimedo, 16:00:40)
    14. ACTION: tfukushima to email the Mailing list with the findings about the kv store and the mappings (apuimedo, 16:01:07)


Meeting ended at 16:01:30 UTC (full logs).

Action items

  1. (mid term) spot Neutron changes needed for VM container networking
  2. diga to create the vif-binging-unbinding etherpad
  3. tfukushima to talk to mrjana in #docker-network about retrieving network extra data from the libnetwork kv store
  4. tfukushima to email the Mailing list with the findings about the kv store and the mappings


Action items, by person

  1. diga
    1. diga to create the vif-binging-unbinding etherpad
  2. tfukushima
    1. tfukushima to talk to mrjana in #docker-network about retrieving network extra data from the libnetwork kv store
    2. tfukushima to email the Mailing list with the findings about the kv store and the mappings


People present (lines said)

  1. apuimedo (133)
  2. gsagie_ (43)
  3. banix (38)
  4. daneyon (22)
  5. irenab (18)
  6. tfukushima (7)
  7. diga (6)
  8. yalie (3)
  9. openstack (3)
  10. SourabhP (2)


Generated by MeetBot 0.1.4.