#openstack-meeting-4: Kosmos

Meeting started by mugsie at 16:06:26 UTC (full logs).

Meeting summary

  1. Roll Call (mugsie, 16:06:37)
    1. ACTION: dougwig take over $all_the_things (mugsie, 16:14:28)


Meeting ended at 16:16:37 UTC (full logs).

Action items

  1. dougwig take over $all_the_things


Action items, by person

  1. dougwig
    1. dougwig take over $all_the_things


People present (lines said)

  1. mugsie (24)
  2. johnsom (8)
  3. dougwig (6)
  4. openstack (3)
  5. minwang2 (2)


Generated by MeetBot 0.1.4.