16:11:46 <mugsie> #startmeeting Kosmos
16:11:48 <openstack> Meeting started Tue Nov 10 16:11:46 2015 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:11:49 <russellb> dougwig: best excuse i've heard in a while, you're excused
16:11:49 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:11:51 <openstack> The meeting name has been set to 'kosmos'
16:12:41 <mugsie> #topic Action Items from last week
16:12:58 <mugsie> there was none
16:13:05 <mugsie> #topic Open Discussion
16:13:16 <mugsie> So - one item - mid cycle
16:13:25 <mugsie> what are peoples feelings on this?
16:14:21 <dougwig> it's not final, but i don't think an lbaas midcycle in europe is going to happen.  so either myself and johnsom go to the designate one, or have you come to the states for the lbaas one?  i'm open to either.
16:14:23 <xgerman> o/
16:14:36 <mugsie> I can go to the US
16:14:49 <xgerman> I think barclac prefers that
16:14:52 <mugsie> looking like Seattle for lbaas right?
16:15:04 <dougwig> ok, do you have a designate date yet, so we don't schedule those on top of each other?
16:15:24 <mugsie> no, not yet. but I can move the designate one around to suit
16:15:56 <dougwig> ok, we'll try to nail down date and location at tomorrow's octavia meeting, then.
16:16:01 <mugsie> sweet
16:16:08 <xgerman> sounds good
16:16:20 * xgerman was looking forward to go to Dublin
16:16:22 <mugsie> #I should start dev work next week - we just have to fix designates refactor first :)
16:16:50 <xgerman> same here… we are planning to have minwang2 get the status function documented soon
16:16:55 <mugsie> is there anything else out standing ?
16:16:56 <dougwig> is kunal around?
16:17:04 <mugsie> IU havent seen him in a while
16:17:18 <xgerman> mugsie Yahoo offered some GSLB code when we talked with them at a party in Tokyo
16:17:22 <dougwig> i've been wanting to submit a review of initial almebic/models or whatnot, but that mega initial review is stale.  i'm close to not waiting anymore.
16:17:31 <xgerman> not sure if that will pan out in any way
16:17:42 <mugsie> dougwig: i am tempted to just by-pass that one
16:17:48 <dougwig> xgerman: who is the contact there?
16:17:59 <mugsie> Kunal i would imagine
16:18:09 <mugsie> or is he Paypal now?
16:18:23 <xgerman> we harlowja introduced us… johnsom might remember the name
16:19:33 <mugsie> #action xgerman to follow up with Yahoo
16:19:36 <mugsie> :)
16:19:43 <xgerman> :-)
16:19:50 <mugsie> any other issues for this week?
16:20:27 <dougwig> i'll ping kunal, but also won't wait on a code submission anymore. if he revives that review, i can rebase.
16:20:37 <dougwig> other than that, no, my suit of t-45 awaits.
16:21:04 <johnsom> mugsie failed with the meeting invite, no DST....  grin
16:21:11 <dougwig> oh, one item.
16:21:27 <dougwig> russellb is our TC mentor.  all hail russellb!
16:21:36 * mugsie bows
16:21:49 * xgerman hails
16:21:57 <mugsie> russellb: you have any questions for us?
16:22:10 <dougwig> we should do everything in a secret repo, and only talk in password protected channels.  we need to make him look good.
16:22:43 <dougwig> :)
16:23:07 <xgerman> I think encrypted channels would be more awesome
16:23:48 <xgerman> #link http://recode.net/2015/11/06/staying-under-the-radar-comic/
16:23:50 <mugsie> ++ OTR for lyfe
16:24:17 <johnsom> He is already ignoring us, so excellent
16:24:23 <johnsom> grin
16:24:23 <dougwig> ha.
16:24:28 <dougwig> move to adjourn.
16:24:33 <mugsie> seconded
16:24:36 <mugsie> #endmeeting