#openstack-meeting-4: Kosmos

Meeting started by mugsie at 16:00:18 UTC (full logs).

Meeting summary

  1. Action Items from last week (mugsie, 16:01:51)
    1. https://review.openstack.org/#/c/223663/ (mugsie, 16:02:11)

  2. Architecture (mugsie, 16:03:03)
    1. http://docs-draft.openstack.org/63/223663/3/check/gate-kosmos-specs-docs/2e30f04//doc/build/html/specs/liberty/sysarch.html (mugsie, 16:03:17)

  3. Billing Model (mugsie, 16:10:44)
  4. Open Discussion (mugsie, 16:19:40)
    1. ACTION: mugsie start mid cycle planning (mugsie, 16:28:36)


Meeting ended at 16:29:28 UTC (full logs).

Action items

  1. mugsie start mid cycle planning


Action items, by person

  1. mugsie
    1. mugsie start mid cycle planning


People present (lines said)

  1. mugsie (67)
  2. dougwig (26)
  3. johnsom (20)
  4. elarson (8)
  5. xgerman (3)
  6. KunalGandhi (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.