16:00:13 <mugsie> #startmeeting Kosmos
16:00:13 <openstack> Meeting started Tue Sep 15 16:00:13 2015 UTC and is due to finish in 60 minutes.  The chair is mugsie. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:17 <openstack> The meeting name has been set to 'kosmos'
16:00:26 <mugsie> so, who's here?
16:00:28 <johnsom> o/
16:01:11 <elarson> o/
16:01:38 <mugsie> #topic Action Items from last week
16:01:45 <mugsie> mugsie do service arch
16:01:57 <mugsie> so, that is done (just)
16:02:10 <mugsie> WIP is here:
16:02:12 <mugsie> #link https://review.openstack.org/#/c/223663/
16:02:40 <xgerman> o/
16:02:43 <johnsom> Cool
16:02:48 <mugsie> johnsom: dougwig can you both give it a review ?
16:02:58 <johnsom> Will do
16:03:02 <mugsie> and anyone lese of course - more feed back is better
16:03:25 <dougwig> yes, will do so this morning.  (at qa sprint.)
16:03:39 <mugsie> the diagram is in graphviz, so it can be edited in the future
16:03:55 <mugsie> but it looks a bit wierd as a result
16:04:05 <mugsie> mugsie add "Big Tent" to next weeks agenda
16:04:14 <mugsie> did that :)
16:04:22 <mugsie> #topic Big Tent
16:04:58 <dougwig> is this where we acclaim mugsie our ptl, so we can apply for inclusion?
16:05:04 <mugsie> so, I know myself and dougwig were interested in getting into the big tent sooner rather than later - but johnsom and xgerman were not :)
16:05:34 <mugsie> I just see things being easier the sooner we get in ...
16:05:44 <mugsie> thoughts?
16:05:55 <johnsom> I just felt that we should have a better plan before going there, but if you and dougwig feel it's a good idea, let's do it
16:06:06 <johnsom> I nominate mugsie for PTL
16:06:07 <johnsom> grin
16:06:11 <dougwig> seconded.
16:06:15 <mugsie> :)
16:06:32 <dougwig> any other contenders, or should be call him elected?
16:06:36 <dougwig> /be/we/
16:06:49 * johnsom things mugsie is wondering how that happened so fast
16:06:53 <mugsie> :)
16:06:59 <xgerman> mugsie for president ah PTL
16:07:16 <dougwig> #startvote mugsie for PTL? yes no
16:07:17 <openstack> Only the meeting chair may start a vote.
16:07:22 * mugsie turns around with a bewhildered look
16:07:26 <johnsom> denied
16:07:37 <mugsie> #startvote mugsie for PTL? yes no
16:07:38 <openstack> Begin voting on: mugsie for PTL? Valid vote options are yes, no.
16:07:39 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
16:07:42 <dougwig> #vote yes
16:07:44 <johnsom> #vote yes
16:07:48 <elarson> #vote yes
16:07:58 <xgerman> #vote yes
16:08:48 <mugsie> anyone else like to vote?
16:09:03 <mugsie> ok ..
16:09:05 <mugsie> #endvote
16:09:06 <openstack> Voted on "mugsie for PTL?" Results are
16:09:07 <openstack> yes (4): dougwig, xgerman, johnsom, elarson
16:09:15 <mugsie> \o/
16:09:23 <dougwig> :)
16:09:25 <mugsie> thanks :)
16:09:39 <mugsie> #action mugsie do goverence patch
16:09:53 <mugsie> #topic Open Discussion
16:09:59 <mugsie> any off agenda items?
16:10:29 <mugsie> if not - can people please review the new spec?
16:10:39 <dougwig> i'm doing the governance patch right now.
16:10:43 <johnsom> Thanks for doing the service architecture, I will use this time to give it a pass
16:10:48 <mugsie> would like a few iterations before the end of the week :)
16:10:52 <mugsie> cool :D
16:10:55 <KunalGandhi> @mugsie ..i joined in late.. can you provide a link to it
16:11:02 <mugsie> KunalGandhi: sure, one sec
16:11:11 <mugsie> #link https://review.openstack.org/#/c/223663/
16:11:43 <mugsie> it is WIP, but I will be adding more content as we go.
16:12:01 <mugsie> I want to see if people agree on the layout of the services first
16:12:28 <mugsie> #link http://docs-draft.openstack.org/63/223663/1/check/gate-kosmos-specs-docs/8927647//doc/build/html/specs/liberty/sysarch.html
16:12:33 <mugsie> ^ is the rendered version
16:12:56 <mugsie> ok - anything else before we call it a day?
16:13:18 <mugsie> OK - thanks all !
16:13:21 <mugsie> #endmeeting