#openstack-kolla: kolla

Meeting started by mnasiadka at 13:00:00 UTC (full logs).

Meeting summary

  1. rollcall (mnasiadka, 13:00:03)
  2. agenda (mnasiadka, 13:03:15)
  3. CI status (mnasiadka, 13:03:19)
  4. Release tasks (mnasiadka, 13:04:59)
    1. https://review.opendev.org/q/project:openstack/kolla+status:open+NOT+label:Workflow%3C%3D-1+NOT+label:Code-Review%3C%3D-2+label:Review-Priority%3D1 (mnasiadka, 13:05:41)

  5. Current cycle planning (mnasiadka, 13:08:49)
  6. Additional agenda (from whiteboard) (mnasiadka, 13:16:12)
    1. https://review.opendev.org/c/openstack/kolla-ansible/+/912378 (mnasiadka, 13:20:44)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/910924 (mnasiadka, 13:20:44)
    3. AGREED: to deprecate and drop Trove since the project has no PTL (mnasiadka, 13:24:09)

  7. Open discussion (mnasiadka, 13:36:42)
    1. https://review.opendev.org/q/Ib6c725880caaa7f39bb269bd8398f3894eb033c5 (mmalchuk, 13:38:06)
    2. https://review.opendev.org/c/openstack/kolla-ansible/+/915156 (mmalchuk, 13:38:12)
    3. https://review.opendev.org/c/openstack/kolla-ansible/+/907495 (mmalchuk, 13:38:22)
    4. https://review.opendev.org/c/openstack/kayobe/+/916138 (mmalchuk, 13:38:27)
    5. https://review.opendev.org/c/openstack/ansible-collection-kolla/+/916143 (mmalchuk, 13:38:35)


Meeting ended at 13:43:27 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. mnasiadka (82)
  2. frickler (18)
  3. mmalchuk (16)
  4. SvenKieske (16)
  5. mhiner (10)
  6. opendevmeet (3)
  7. jovial (3)
  8. bbezak (2)
  9. opendevreview (1)
  10. r-krcek (1)
  11. kevko (1)


Generated by MeetBot 0.1.4.