#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:30 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:42)
  2. agenda (mgoddard, 15:02:48)
  3. announcements (mgoddard, 15:03:11)
    1. Ansible contributor conference on 30-31 March (mgoddard, 15:03:40)
    2. https://groups.google.com/forum/#!topic/ansible-outreach/sLte90d5hdc (mgoddard, 15:03:49)
    3. https://openinfradayturkey.com/ (osmanlicilegi, 15:04:40)

  4. Review action items from last meeting (mgoddard, 15:11:20)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-February/012364.html (mgoddard, 15:12:00)

  5. CI status (mgoddard, 15:14:03)
    1. ACTION: osmanlicilegi to fix rocky ubuntu build jobs (mgoddard, 15:16:08)

  6. Ussuri release planning (mgoddard, 15:18:57)
    1. https://review.opendev.org/#/q/topic:bp/centos-rhel-8+(status:open+OR+status:merged) (mgoddard, 15:19:53)
    2. ACTION: mgoddard to add a TODO list to centos8 status page (mgoddard, 15:25:37)

  7. lack of features: https://www.openstack.org/software/releases/train/components/kolla-ansible (mgoddard, 15:31:40)
    1. https://www.openstack.org/software/releases/train/components/openstack-ansible (yoctozepto, 15:32:25)
    2. https://www.openstack.org/software/releases/train/components/tripleo (yoctozepto, 15:32:34)
    3. https://opendev.org/osf/openstack-map/src/branch/master/deployment_tools.yaml (yoctozepto, 15:33:09)
    4. https://opendev.org/osf/openstack-map/src/branch/master/deployment_tools_capabilities.yaml (yoctozepto, 15:33:14)
    5. https://www.openstack.org/software/releases/train/components/kayobe (mgoddard, 15:34:09)
    6. https://www.openstack.org/software/releases/train/components/bifrost (yoctozepto, 15:35:28)
    7. https://opendev.org/osf/openstack-map/src/branch/master/deployment_tools_capabilities.yaml#L168 (mgoddard, 15:36:20)
    8. ACTION: mgoddard to add features for kolla and kayobe to openstack-map (mgoddard, 15:39:25)

  8. CI scenarios: https://etherpad.openstack.org/p/KollaAnsibleScenarios (mgoddard, 15:39:44)
    1. https://etherpad.openstack.org/p/KollaAnsibleScenarios (mgoddard, 15:40:08)
    2. ACTION: yoctozepto to drop cinder-lvm CI and job and trigger zun job on cinder-lvm role changes (mgoddard, 15:44:20)

  9. open discussion (mgoddard, 15:55:08)


Meeting ended at 15:59:45 UTC (full logs).

Action items

  1. osmanlicilegi to fix rocky ubuntu build jobs
  2. mgoddard to add a TODO list to centos8 status page
  3. mgoddard to add features for kolla and kayobe to openstack-map
  4. yoctozepto to drop cinder-lvm CI and job and trigger zun job on cinder-lvm role changes


Action items, by person

  1. mgoddard
    1. mgoddard to add a TODO list to centos8 status page
    2. mgoddard to add features for kolla and kayobe to openstack-map
  2. openstack
    1. mgoddard to add features for kolla and kayobe to openstack-map
  3. osmanlicilegi
    1. osmanlicilegi to fix rocky ubuntu build jobs
  4. yoctozepto
    1. yoctozepto to drop cinder-lvm CI and job and trigger zun job on cinder-lvm role changes


People present (lines said)

  1. mgoddard (119)
  2. yoctozepto (29)
  3. mnasiadka (20)
  4. osmanlicilegi (19)
  5. scottsol (3)
  6. openstack (3)
  7. hrw (2)
  8. openstackgerrit (2)
  9. patchbot (1)


Generated by MeetBot 0.1.4.