#openstack-kolla: kolla

Meeting started by mgoddard at 15:00:30 UTC (full logs).

Meeting summary

  1. rollcall (mgoddard, 15:00:47)
  2. agenda (mgoddard, 15:03:36)
  3. announcements (mgoddard, 15:04:07)
    1. Last call for kolla train priorities (mgoddard, 15:04:09)
    2. Last call for kolla train priorities (mgoddard, 15:04:14)
    3. https://etherpad.openstack.org/p/kolla-train-priorities (mgoddard, 15:04:21)

  4. Review action items from last meeting (mgoddard, 15:05:33)
    1. https://review.opendev.org/665742 (mgoddard, 15:06:24)

  5. Kolla whiteboard https://etherpad.openstack.org/p/KollaWhiteBoard (mgoddard, 15:06:53)
  6. Stein release status (mgoddard, 15:12:03)
    1. https://review.opendev.org/#/c/666015/ (mgoddard, 15:13:41)

  7. Kolla Ansible performance https://etherpad.openstack.org/p/kolla-ansible-speed-ups (mgoddard, 15:14:36)
    1. https://etherpad.openstack.org/p/kolla-ansible-speed-ups (mgoddard, 15:14:55)

  8. (vishwanathj): Elasticsearch (mgoddard, 15:28:04)
  9. Octavia usability improvements (mgoddard, 15:29:25)
    1. https://etherpad.openstack.org/p/DEN-train-kolla-feedback (mgoddard, 15:30:39)
    2. https://etherpad.openstack.org/p/kolla-internal-tls (stackedsax, 15:35:35)
    3. ACTION: mgoddard to post to ML about octavia in kolla (mgoddard, 15:37:53)

  10. Vote: Kayobe to become a kolla deliverable? (mgoddard, 15:39:10)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-June/006901.html (mgoddard, 15:39:15)
    2. ACTION: mgoddard to ask openstack-discuss to vote on making kayobe a kolla deliverable (mgoddard, 15:45:27)

  11. Open discussion (mgoddard, 15:46:51)
    1. ACTION: yoctozepto to create an etherpad with a taxonomy of CI errors and a count of how many times each has been hit (mgoddard, 15:51:48)
    2. https://review.opendev.org/#/c/568829/ (mgoddard, 15:56:43)
    3. https://review.opendev.org/655663 (mgoddard, 15:56:53)
    4. https://review.opendev.org/#/c/666068/ (yoctozepto, 15:58:25)


Meeting ended at 16:00:29 UTC (full logs).

Action items

  1. mgoddard to post to ML about octavia in kolla
  2. mgoddard to ask openstack-discuss to vote on making kayobe a kolla deliverable
  3. yoctozepto to create an etherpad with a taxonomy of CI errors and a count of how many times each has been hit


Action items, by person

  1. mgoddard
    1. mgoddard to post to ML about octavia in kolla
    2. mgoddard to ask openstack-discuss to vote on making kayobe a kolla deliverable
  2. openstack
    1. mgoddard to ask openstack-discuss to vote on making kayobe a kolla deliverable
  3. yoctozepto
    1. yoctozepto to create an etherpad with a taxonomy of CI errors and a count of how many times each has been hit


People present (lines said)

  1. mgoddard (127)
  2. yoctozepto (30)
  3. stackedsax (11)
  4. scottsol (10)
  5. mnasiadka (7)
  6. openstack (3)
  7. gardenshed (2)
  8. jroll (2)
  9. openstackgerrit (2)
  10. chason (1)
  11. mloza (1)
  12. JamesBen_ (1)


Generated by MeetBot 0.1.4.