#openstack-meeting-4: kolla

Meeting started by sdake at 16:30:12 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 16:30:15)
  2. announcements (sdake, 16:32:36)
    1. https://wiki.openstack.org/wiki/Meetings/Kolla (sdake, 16:39:24)

  3. mitaka-2 announcement (sdake, 16:39:42)
    1. #link https://etherpad.openstack.org/p/announce-kolla-mitaka-2 (sdake, 16:40:29)
    2. #link https://etherpad.openstack.org/p/announce-kolla-mitaka-2 (sdake, 16:40:46)
    3. https://etherpad.openstack.org/p/announce-kolla-mitaka-2 (sdake, 16:40:49)

  4. Upgrade Status (sdake, 17:06:32)
    1. ACTION: sdake to make work items in upgrade-kolla blueprint (sdake, 17:08:52)
    2. https://blueprints.launchpad.net/kolla?searchtext=upgrade (inc0, 17:09:37)

  5. heka status (sdake, 17:10:45)
  6. Kolla Python API (sdake, 17:18:35)
  7. OpenStack configuration without kolla-ansible (as a container) (sdake, 17:23:54)
  8. sam's topic (sdake, 17:27:48)
    1. https://github.com/pypa/pip/pull/3389 (pbourke, 17:29:24)


Meeting ended at 17:30:15 UTC (full logs).

Action items

  1. sdake to make work items in upgrade-kolla blueprint


Action items, by person

  1. sdake
    1. sdake to make work items in upgrade-kolla blueprint


People present (lines said)

  1. sdake (139)
  2. SamYaple (34)
  3. nihilifer (28)
  4. elemoine (25)
  5. inc0 (21)
  6. pbourke (8)
  7. Liuqing (6)
  8. Jeffrey4l (6)
  9. openstack (4)
  10. ajafo_ (4)
  11. akwasnie (2)
  12. zhurong (1)
  13. britthouser (1)
  14. jpeeler (1)


Generated by MeetBot 0.1.4.