#openstack-meeting: kolla

Meeting started by sdake_ at 20:00:26 UTC (full logs).

Meeting summary

  1. rollcall (sdake_, 20:00:59)
  2. agenda (sdake_, 20:02:11)
    1. https://wiki.openstack.org/wiki/Meetings/Kolla (sdake_, 20:02:20)

  3. Last bit of effort for 2015.1.0 before branching (sdake_, 20:03:25)
    1. https://review.openstack.org/#/q/project:stackforge/kolla,n,z (sdake_, 20:04:38)
    2. https://blueprints.launchpad.net/kolla/milestone-4 (sdake_, 20:08:46)

  4. New meeting times (sdake_, 20:09:58)
    1. https://doodle.com/y2kideusi85zm7ghqz6mr62n/admin#table (sdake_, 20:10:22)
    2. ACTION: sdake to send new meeting information to mailing list (sdake_, 20:15:52)

  5. Continuous Integration (sdake_, 20:16:11)
    1. https://review.openstack.org/#/c/178048/ (sdake_, 20:16:52)

  6. Ansible all in one (sdake_, 20:28:52)
    1. https://review.openstack.org/#/c/179646/ (sdake_, 20:29:06)

  7. open discussion (sdake_, 20:34:47)


Meeting ended at 20:36:52 UTC (full logs).

Action items

  1. sdake to send new meeting information to mailing list


People present (lines said)

  1. sdake_ (136)
  2. harmw (17)
  3. jpeeler (14)
  4. daneyon_ (12)
  5. rhallisey (6)
  6. openstack (3)
  7. Slower (2)
  8. notmyname (1)


Generated by MeetBot 0.1.4.