#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:11:15 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:11:27)
  2. review past meeting work items (d34dh0r53, 15:13:26)
    1. https://meetings.opendev.org/meetings/keystone/2024/keystone.2024-04-17-15.05.html (d34dh0r53, 15:14:04)
    2. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:17:15)

  3. liaison updates (d34dh0r53, 15:23:23)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:25:42)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:25:55)
    2. https://review.opendev.org/q/topic:bp%252Fenhance-oauth2-interoperability (d34dh0r53, 15:25:57)
    3. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:26:01)
    4. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:26:05)
    5. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:26:09)
    6. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:26:11)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:27:37)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:27:50)
    2. https://review.opendev.org/c/openstack/keystone/+/902730 (Merged) (d34dh0r53, 15:27:58)
    3. https://review.opendev.org/c/openstack/keystone-tempest-plugin/+/903713 (Merged) (d34dh0r53, 15:28:00)
    4. https://review.opendev.org/c/openstack/tempest/+/912489 (d34dh0r53, 15:28:02)
    5. https://review.opendev.org/c/openstack/keystone-specs/+/910584 (dmendiza[m], 15:35:16)
    6. https://review.opendev.org/c/openstack/keystone-specs/+/748748 (dmendiza[m], 15:40:41)
    7. ACTION: Review https://review.opendev.org/c/openstack/keystone-specs/+/748748 at Reviewathon on 2024-04-26 (dmendiza[m], 15:45:08)
    8. https://review.opendev.org/c/openstack/keystone-specs/+/910584 (dmendiza[m], 15:46:15)
    9. ACTION: Review https://review.opendev.org/c/openstack/keystone-specs/+/910584 at Reviewathon on 2024-04-26 (dmendiza[m], 15:49:00)


Meeting ended at 16:02:31 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. Review https://review.opendev.org/c/openstack/keystone-specs/+/748748 at Reviewathon on 2024-04-26
  3. Review https://review.opendev.org/c/openstack/keystone-specs/+/910584 at Reviewathon on 2024-04-26


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. UNASSIGNED
    1. Review https://review.opendev.org/c/openstack/keystone-specs/+/748748 at Reviewathon on 2024-04-26
    2. Review https://review.opendev.org/c/openstack/keystone-specs/+/910584 at Reviewathon on 2024-04-26


People present (lines said)

  1. dmendiza[m] (42)
  2. d34dh0r53 (41)
  3. gtema (12)
  4. opendevmeet (4)
  5. xek (2)
  6. JayF (2)


Generated by MeetBot 0.1.4.