#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:00:53 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:01:05)
  2. liaison updates (d34dh0r53, 15:03:18)
  3. review past meeting work items (d34dh0r53, 15:04:42)
    1. https://meetings.opendev.org/meetings/keystone/2024/keystone.2024-01-10-15.01.html (d34dh0r53, 15:04:54)
    2. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:05:25)
    3. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:05:34)

  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:05:53)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:06:03)
    2. https://review.opendev.org/q/topic:bp%252Fenhance-oauth2-interoperability (d34dh0r53, 15:06:05)
    3. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:06:09)
    4. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:06:13)
    5. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:06:17)
    6. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:06:19)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:08:46)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:08:56)
    2. https://review.opendev.org/c/openstack/keystone/+/902730 (d34dh0r53, 15:09:04)
    3. https://review.opendev.org/c/openstack/keystone-tempest-plugin/+/903713 (d34dh0r53, 15:09:06)

  6. specification Add schema version and support to "domain" attribute in mapping rules (gtema) (d34dh0r53, 15:12:44)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/748042 (merged) (d34dh0r53, 15:12:52)
    2. https://review.opendev.org/c/openstack/keystone/+/739966 (d34dh0r53, 15:12:54)

  7. open discussion (d34dh0r53, 15:15:07)
  8. bug review (d34dh0r53, 15:43:25)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:43:46)
    2. https://bugs.launchpad.net/keystone/+bug/2049559 (d34dh0r53, 15:44:05)
    3. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:49:30)
    4. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:49:54)
    5. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:50:21)
    6. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:50:50)
    7. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:51:13)

  9. conclusion (d34dh0r53, 15:51:28)


Meeting ended at 15:52:14 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


People present (lines said)

  1. d34dh0r53 (74)
  2. bbobrov (13)
  3. dmendiza[m] (6)
  4. opendevmeet (3)
  5. gtema (3)
  6. jrosser (3)


Generated by MeetBot 0.1.4.