#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:01:25 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:01:33)
  2. review past meeting work items (d34dh0r53, 15:04:12)
    1. https://meetings.opendev.org/meetings/keystone/2024/keystone.2024-01-03-15.00.html (d34dh0r53, 15:04:46)
    2. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:05:39)
    3. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:06:09)

  3. liaison updates (d34dh0r53, 15:06:20)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:07:51)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:08:04)
    2. https://review.opendev.org/q/topic:bp%252Fenhance-oauth2-interoperability (d34dh0r53, 15:08:06)
    3. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:08:10)
    4. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:08:14)
    5. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:08:18)
    6. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:08:20)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:09:17)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:09:30)
    2. https://review.opendev.org/c/openstack/keystone/+/902730 (d34dh0r53, 15:09:38)
    3. https://review.opendev.org/c/openstack/keystone-tempest-plugin/+/903713 (d34dh0r53, 15:09:40)

  6. specification Add schema version and support to "domain" attribute in mapping rules (gtema) (d34dh0r53, 15:15:31)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/748042 (merged) (d34dh0r53, 15:15:41)
    2. https://review.opendev.org/c/openstack/keystone/+/739966 (d34dh0r53, 15:15:43)

  7. open discussion (d34dh0r53, 15:18:07)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/903172 (Luzi, 15:21:41)
    2. https://review.opendev.org/c/openstack/keystone-specs/+/903172 (d34dh0r53, 15:22:25)

  8. bug review (d34dh0r53, 15:28:03)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:28:11)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:29:55)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:30:15)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:30:37)
    5. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:31:02)
    6. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:31:18)

  9. conclusion (d34dh0r53, 15:31:46)


Meeting ended at 15:36:41 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


People present (lines said)

  1. d34dh0r53 (73)
  2. Luzi (5)
  3. opendevmeet (3)
  4. gtema (3)
  5. dmendiza[m] (2)
  6. xek (1)


Generated by MeetBot 0.1.4.