#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:00:28 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:00:50)
  2. review past meeting work items (d34dh0r53, 15:03:56)
    1. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:04:27)
    2. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:04:34)

  3. liaison updates (d34dh0r53, 15:04:49)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:06:07)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:06:39)
    2. https://review.opendev.org/q/topic:bp%252Fenhance-oauth2-interoperability (d34dh0r53, 15:06:40)
    3. https://etherpad.opendev.org/p/keystone-weekly-meeting (hiromu, 15:06:40)
    4. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:06:44)
    5. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:06:48)
    6. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:06:52)
    7. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:06:54)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:16:38)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:16:49)

  6. specification Add schema version and support to "domain" attribute in mapping rules (gtema) (d34dh0r53, 15:23:55)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/748042 (d34dh0r53, 15:24:07)
    2. ACTION: d34dh0r53 email gtema (artem.goncharov@gmail.com) a reviewathon invite (d34dh0r53, 15:29:04)
    3. ACTION: d34dh0r53 add reviewathon information to the Keystone Meetings page on the Openstack Wiki (d34dh0r53, 15:29:34)

  7. open discussion (d34dh0r53, 15:30:04)
    1. https://bugs.launchpad.net/keystone/+bug/2041611 (d34dh0r53, 15:30:50)
    2. https://review.opendev.org/c/openstack/keystone/+/900028 (d34dh0r53, 15:30:58)

  8. bug review (d34dh0r53, 15:51:04)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:51:09)
    2. https://bugs.launchpad.net/keystone/+bug/2042744 (d34dh0r53, 15:51:35)
    3. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:57:03)
    4. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:57:33)
    5. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:58:09)
    6. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:58:27)
    7. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:58:44)

  9. conclusion (d34dh0r53, 15:58:56)


Meeting ended at 16:00:09 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation
  3. d34dh0r53 email gtema (artem.goncharov@gmail.com) a reviewathon invite
  4. d34dh0r53 add reviewathon information to the Keystone Meetings page on the Openstack Wiki


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation
    3. d34dh0r53 email gtema (artem.goncharov@gmail.com) a reviewathon invite
    4. d34dh0r53 add reviewathon information to the Keystone Meetings page on the Openstack Wiki
  2. gtema
    1. d34dh0r53 email gtema (artem.goncharov@gmail.com) a reviewathon invite


People present (lines said)

  1. d34dh0r53 (93)
  2. bbobrov (27)
  3. hiromu (12)
  4. gtema (8)
  5. opendevmeet (3)
  6. dmendiza[m] (3)
  7. xek (1)


Generated by MeetBot 0.1.4.