#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:00:45 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:01:12)
  2. review past meeting work items (d34dh0r53, 15:03:48)
    1. https://meetings.opendev.org/meetings/keystone/2023/keystone.2023-11-08-15.00.html (d34dh0r53, 15:04:38)
    2. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:04:47)
    3. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:04:53)

  3. liaison updates (d34dh0r53, 15:05:04)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:07:01)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:07:13)
    2. https://review.opendev.org/q/topic:bp%252Fenhance-oauth2-interoperability (d34dh0r53, 15:07:16)
    3. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:07:20)
    4. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:07:24)
    5. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:07:28)
    6. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:07:30)

  5. Secure RBAC (dmendiza[m]) (d34dh0r53, 15:10:25)
  6. open discussion (d34dh0r53, 15:11:35)
  7. bug review (d34dh0r53, 15:14:52)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:16:20)
    2. https://bugs.launchpad.net/keystone/+bug/2042744 (d34dh0r53, 15:16:38)
    3. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:17:45)
    4. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:18:06)
    5. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:18:31)
    6. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:18:53)
    7. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:19:10)

  8. conclusion (d34dh0r53, 15:19:21)


Meeting ended at 15:19:46 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


People present (lines said)

  1. d34dh0r53 (61)
  2. opendevmeet (3)
  3. dmendiza[m] (3)
  4. knikolla (1)
  5. xek (1)


Generated by MeetBot 0.1.4.