#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:01:42 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:01:46)
  2. review past meeting work items (d34dh0r53, 15:02:54)
    1. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:03:57)
    2. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:05:24)
    3. https://review.opendev.org/q/Iea95a3c2df041a0046647b3d3dadead1a6d054d1 (noonedeadpunk, 15:10:09)
    4. https://bugs.launchpad.net/keystone/+bug/2030061 (noonedeadpunk, 15:10:39)
    5. ACTION: d34dh0r53 test https://review.opendev.org/c/openstack/keystone/+/891024/3 (d34dh0r53, 15:15:28)
    6. ACTION: hiromu test and review https://review.opendev.org/c/openstack/keystone/+/891521 (d34dh0r53, 15:18:23)

  3. liaison updates (d34dh0r53, 15:18:52)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:21:37)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:22:56)
    2. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:23:00)
    3. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:23:04)
    4. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:23:08)
    5. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:23:10)

  5. Secure RBAC (dmendiza[m]) (d34dh0r53, 15:25:05)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:25:36)
    2. https://review.opendev.org/c/openstack/keystone/+/822601 (d34dh0r53, 15:25:39)

  6. open discussion (d34dh0r53, 15:28:15)
    1. https://review.opendev.org/c/openstack/keystoneauth/+/883852 (d34dh0r53, 15:28:44)
    2. https://opendev.org/openstack/keystone/src/branch/master/doc/source/user ? (dmendiza[m], 15:30:49)
    3. ACTION: d34dh0r53 look into doc bug of missing Identity section on https://docs.openstack.org/2023.1/projects.html (d34dh0r53, 15:34:59)

  7. bug review (d34dh0r53, 15:36:18)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:36:28)
    2. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:36:51)
    3. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:37:16)
    4. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:37:39)
    5. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:37:56)
    6. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:38:15)

  8. conclusion (d34dh0r53, 15:38:34)


Meeting ended at 15:42:39 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation
  3. d34dh0r53 test https://review.opendev.org/c/openstack/keystone/+/891024/3
  4. hiromu test and review https://review.opendev.org/c/openstack/keystone/+/891521
  5. d34dh0r53 look into doc bug of missing Identity section on https://docs.openstack.org/2023.1/projects.html


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation
    3. d34dh0r53 test https://review.opendev.org/c/openstack/keystone/+/891024/3
    4. d34dh0r53 look into doc bug of missing Identity section on https://docs.openstack.org/2023.1/projects.html
  2. hiromu
    1. hiromu test and review https://review.opendev.org/c/openstack/keystone/+/891521


People present (lines said)

  1. d34dh0r53 (84)
  2. noonedeadpunk (10)
  3. hiromu (7)
  4. dmendiza[m] (7)
  5. opendevmeet (3)
  6. zaitcev (2)
  7. knikolla (1)


Generated by MeetBot 0.1.4.