#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:00:12 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:00:18)
  2. review past meeting work items (d34dh0r53, 15:05:04)
    1. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:05:29)
    2. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:05:43)

  3. liaison updates (d34dh0r53, 15:06:10)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:08:51)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (d34dh0r53, 15:09:02)
    2. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:09:06)
    3. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:09:10)
    4. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:09:14)
    5. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:09:16)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:12:36)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:12:44)
    2. https://review.opendev.org/c/openstack/keystone/+/863420 (d34dh0r53, 15:12:49)
    3. https://review.opendev.org/c/openstack/keystone/+/822601 (d34dh0r53, 15:12:53)
    4. https://review.opendev.org/c/openstack/keystone-tempest-plugin/+/885799 (d34dh0r53, 15:12:57)

  6. open discussion (d34dh0r53, 15:13:36)
    1. https://review.opendev.org/c/openstack/keystonemiddleware/+/889191 (d34dh0r53, 15:13:48)
    2. https://review.opendev.org/c/openstack/keystoneauth/+/883852 (d34dh0r53, 15:17:52)

  7. bug review (d34dh0r53, 15:22:40)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:23:22)
    2. https://bugs.launchpad.net/keystone/+bug/2029134 (d34dh0r53, 15:24:02)
    3. https://bugs.launchpad.net/keystone/+bug/2028809 (d34dh0r53, 15:24:19)
    4. https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0 (d34dh0r53, 15:27:31)
    5. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:27:57)
    6. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:28:29)
    7. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:29:02)
    8. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:29:17)

  8. conclusion (d34dh0r53, 15:29:34)


Meeting ended at 15:30:46 UTC (full logs).

Action items

  1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    2. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation


People present (lines said)

  1. d34dh0r53 (68)
  2. opendevmeet (3)
  3. dmendiza[m] (3)
  4. xek (2)
  5. hiromu (2)
  6. knikolla (1)
  7. drencrom (1)


Generated by MeetBot 0.1.4.