#openstack-keystone: keystone

Meeting started by d34dh0r53 at 15:07:11 UTC (full logs).

Meeting summary

  1. roll call (d34dh0r53, 15:07:59)
  2. review past meeting work items (d34dh0r53, 15:09:09)
    1. https://meetings.opendev.org/meetings/keystone/2023/keystone.2023-05-02-15.03.html (d34dh0r53, 15:09:14)
    2. ACTION: d34dh0r53 investigate https://bugs.launchpad.net/keystone/+bug/2009752 (d34dh0r53, 15:11:57)
    3. ACTION: d34dh0r53 Look into adding/restoring a known issues section to our documentation (d34dh0r53, 15:13:37)
    4. ACTION: d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation (d34dh0r53, 15:13:53)
    5. ACTION: d34dh0r53 review our open LDAP bugs https://bugs.launchpad.net/keystone/+bugs?field.tag=ldap (d34dh0r53, 15:14:43)

  3. liaison updates (d34dh0r53, 15:15:09)
  4. specification OAuth 2.0 (hiromu) (d34dh0r53, 15:18:26)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/861554 (d34dh0r53, 15:18:39)
    2. https://review.opendev.org/q/topic:bp%252Fsupport-oauth2-mtls (d34dh0r53, 15:18:43)
    3. https://review.opendev.org/c/openstack/keystone/+/838108 (d34dh0r53, 15:18:47)
    4. https://review.opendev.org/c/openstack/keystoneauth/+/838104 (d34dh0r53, 15:18:49)

  5. specification Secure RBAC (dmendiza[m]) (d34dh0r53, 15:27:55)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (d34dh0r53, 15:27:57)
    2. https://review.opendev.org/c/openstack/keystone/+/863420 (d34dh0r53, 15:28:01)
    3. https://review.opendev.org/c/openstack/keystone/+/822601 (d34dh0r53, 15:28:05)

  6. SQLAlchemy 2.0 (stephenfin) (d34dh0r53, 15:29:21)
    1. https://review.opendev.org/q/topic:sqlalchemy-20+is:open+project:openstack/keystone (d34dh0r53, 15:29:23)

  7. open discussion (d34dh0r53, 15:32:29)
    1. ussuri: https://review.opendev.org/c/openstack/keystone/+/874846 (d34dh0r53, 15:42:20)
    2. victoria: https://review.opendev.org/c/openstack/keystone/+/874847 (d34dh0r53, 15:42:22)
    3. wallaby: https://review.opendev.org/c/openstack/keystone/+/874844 (d34dh0r53, 15:42:24)
    4. xena: https://review.opendev.org/c/openstack/keystone/+/874843 (d34dh0r53, 15:42:26)
    5. https://review.opendev.org/c/openstack/keystoneauth/+/876893 (d34dh0r53, 15:43:12)

  8. bug review (d34dh0r53, 15:45:07)
    1. https://bugs.launchpad.net/keystone/?orderby=-id&start=0 (d34dh0r53, 15:45:42)
    2. https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0 (d34dh0r53, 15:48:59)
    3. https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0 (d34dh0r53, 15:49:25)
    4. https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0 (d34dh0r53, 15:49:50)
    5. https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0 (d34dh0r53, 15:50:16)

  9. conclusion (d34dh0r53, 15:51:50)


Meeting ended at 15:54:40 UTC (full logs).

Action items

  1. d34dh0r53 investigate https://bugs.launchpad.net/keystone/+bug/2009752
  2. d34dh0r53 Look into adding/restoring a known issues section to our documentation
  3. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation
  4. d34dh0r53 review our open LDAP bugs https://bugs.launchpad.net/keystone/+bugs?field.tag=ldap


Action items, by person

  1. d34dh0r53
    1. d34dh0r53 investigate https://bugs.launchpad.net/keystone/+bug/2009752
    2. d34dh0r53 Look into adding/restoring a known issues section to our documentation
    3. d34dh0r53 add https://bugs.launchpad.net/keystone/+bug/1305950 to the known issues section of our documentation
    4. d34dh0r53 review our open LDAP bugs https://bugs.launchpad.net/keystone/+bugs?field.tag=ldap


People present (lines said)

  1. d34dh0r53 (99)
  2. dmendiza[m] (11)
  3. zaitcev (9)
  4. hiromu (7)
  5. opendevmeet (4)
  6. knikolla (3)
  7. drencrom (1)


Generated by MeetBot 0.1.4.