#openstack-keystone: keystone

Meeting started by dmendiza[m] at 15:03:15 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 15:03:52)
  2. Review Past Meeting Action Items (dmendiza[m], 15:08:55)
    1. https://meetings.opendev.org/meetings/keystone/2022/keystone.2022-06-14-15.04.html (dmendiza[m], 15:08:57)
    2. ACTION: dmendiza[m] to try to run keystone from a fresh clone (dmendiza[m], 15:09:40)

  3. Liaison Update (dmendiza[m], 15:15:48)
  4. OAuth 2.0 (dmendiza[m], 15:16:03)
  5. Gate inherited assignments from parent (bbobrov) (dmendiza[m], 15:48:25)


Meeting ended at 15:55:03 UTC (full logs).

Action items

  1. dmendiza[m] to try to run keystone from a fresh clone


People present (lines said)

  1. dmendiza[m] (29)
  2. h_asahina (25)
  3. knikolla (11)
  4. opendevmeet (3)


Generated by MeetBot 0.1.4.