#openstack-keystone: keystone

Meeting started by dmendiza[m] at 15:04:18 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 15:04:45)
  2. Review Last Meeting Action Items (dmendiza[m], 15:06:19)
    1. https://meetings.opendev.org/meetings/keystone/2022/keystone.2022-05-31-15.00.html (dmendiza[m], 15:06:38)
    2. ACTION: dmendiza[m] to try to run keystone from a fresh clone (dmendiza[m], 15:19:38)

  3. Liaison Updates (dmendiza[m], 15:19:50)
  4. Summit Recap (dmendiza[m], 15:20:17)
  5. OAuth 2.0 (dmendiza[m], 15:29:31)
    1. https://review.opendev.org/q/topic:bp%252Foauth2-client-credentials-ext (dmendiza[m], 15:29:50)
    2. https://review.opendev.org/c/openstack/keystone-specs/+/843765 (dmendiza[m], 15:30:05)
    3. https://blueprints.launchpad.net/keystone/+spec/enhance-oauth2-interoperability (h_asahina, 15:31:45)

  6. Secure RBAC (dmendiza[m], 15:41:39)
    1. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html#z-release-timeline_ (dmendiza[m], 15:41:42)
    2. https://review.opendev.org/c/openstack/keystone-specs/+/818603 (dmendiza[m], 15:47:45)
    3. https://review.opendev.org/c/openstack/keystone/+/822601 (dmendiza[m], 15:48:30)

  7. Gate inherited assignments from parent (bbobrov) (dmendiza[m], 15:51:40)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/334364 (dmendiza[m], 15:51:48)


Meeting ended at 16:02:11 UTC (full logs).

Action items

  1. dmendiza[m] to try to run keystone from a fresh clone


People present (lines said)

  1. dmendiza[m] (61)
  2. h_asahina (15)
  3. opendevmeet (3)
  4. knikolla (2)
  5. xek (1)


Generated by MeetBot 0.1.4.