15:00:21 <dmendiza[m]> #startmeeting keystone
15:00:21 <opendevmeet> Meeting started Tue Apr 19 15:00:21 2022 UTC and is due to finish in 60 minutes.  The chair is dmendiza[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:21 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:21 <opendevmeet> The meeting name has been set to 'keystone'
15:00:32 <dmendiza[m]> #topic Roll Call
15:01:23 <dmendiza[m]> Courtesy ping for ayoung, bbobrov, crisloma, d34dh0r53, dpar, dstanek, hrybacki, knikolla, lbragstad, lwanderley, kmalloc, rodrigods, samueldmq, ruan_he, wxy, sonuk, vishakha, Ajay, rafaelwe
15:01:50 <d34dh0r53> o/ lurking as I have conflicting meetings
15:03:07 <dmendiza[m]> d34dh0r53: I might skip this if no one else shows up then
15:03:11 <xek> o/
15:03:13 <h_asahina> o/
15:03:21 <dmendiza[m]> Hi y'all!
15:03:33 <dmendiza[m]> OK, let's get started
15:03:57 <dmendiza[m]> As usual our meeting agenda is over here:
15:03:58 <dmendiza[m]> #link https://etherpad.opendev.org/p/keystone-weekly-meeting
15:06:29 <dmendiza[m]> #topic Review Past Meeting Action Items
15:06:32 <dmendiza[m]> link https://meetings.opendev.org/meetings/keystone/2022/keystone.2022-04-12-15.00.html
15:06:44 <dmendiza[m]> Ugh, it's all stuff I need to do
15:06:54 <dmendiza[m]> #action dmendiza[m] to look into updating the keystone-stable-maint group
15:07:01 <dmendiza[m]> #action dmendiza[m] to clean up core reviewers group, notify ML
15:07:12 <dmendiza[m]> #action dmendiza[m] to set up a doodle poll to review OAuth 2.0 patches
15:09:00 <dmendiza[m]> #topic Liaison Updates
15:09:04 <dmendiza[m]> I don't have anything this week
15:11:52 <dmendiza[m]> #topic OAuth 2.0
15:12:10 <dmendiza[m]> h_asahina: any updates this week?
15:12:16 <h_asahina> yes
15:12:32 <h_asahina> We've submitted docs about OAuth2.0
15:12:42 <h_asahina> https://review.opendev.org/c/openstack/keystoneauth/+/838104
15:12:48 <h_asahina> https://review.opendev.org/c/openstack/keystone/+/838108
15:12:57 <h_asahina> Please kindly review it :)
15:13:38 <dmendiza[m]> Excellent, I'll take a look this week
15:13:51 <h_asahina> thank you
15:14:18 <dmendiza[m]> #topic Secure RBAC
15:14:25 <dmendiza[m]> I don't have any updates.
15:14:51 <dmendiza[m]> I think gmann is still working out a time to meet to further discuss Heat (and more generally Service-to-service interation)
15:15:22 <gmann> yeah, most probably I will send email today about heat team availability
15:15:50 <dmendiza[m]> Sounds good
15:16:08 <dmendiza[m]> OK, moving on
15:16:08 <gmann> ricolin is in Asia TZ but let's see if we can find the best time for all of us
15:18:29 <gmann> yeah, I will check with him on email or so
15:23:04 <dmendiza[m]> #topic Bug Review
15:23:18 <dmendiza[m]> #link https://bugs.launchpad.net/keystone/?orderby=-id&start=0
15:23:42 <dmendiza[m]> No new bugs in Keystone
15:23:57 <dmendiza[m]> #link https://bugs.launchpad.net/python-keystoneclient/?orderby=-id&start=0
15:28:42 <dmendiza[m]> No new bugs in python-keystoneclient
15:28:54 <dmendiza[m]> #link https://bugs.launchpad.net/keystoneauth/+bugs?orderby=-id&start=0
15:28:59 <dmendiza[m]> ditto keystoneauth
15:29:55 <dmendiza[m]> Actually, I take that back
15:30:04 <dmendiza[m]> I don't think we've talked about this one:
15:30:07 <dmendiza[m]> #link https://bugs.launchpad.net/keystoneauth/+bug/1968793
15:30:21 <dmendiza[m]> > Incorrect endpoint URL generated for integer project ID
15:31:06 <dmendiza[m]> #link https://bugs.launchpad.net/keystonemiddleware/+bugs?orderby=-id&start=0
15:32:40 <dmendiza[m]> Looks like one new bug in keystonemiddleware
15:32:44 <dmendiza[m]> #link https://bugs.launchpad.net/keystonemiddleware/+bug/1968948
15:32:57 <dmendiza[m]> > Invaild uuid unknown in service_info
15:43:40 <dmendiza[m]> Sounds more like a pycadf issue
15:43:45 <dmendiza[m]> I'll try to take a look
15:43:48 <dmendiza[m]> #link https://bugs.launchpad.net/pycadf/+bugs?orderby=-id&start=0
15:43:53 <dmendiza[m]> no new pycadf bugs
15:44:06 <dmendiza[m]> #link https://bugs.launchpad.net/ldappool/+bugs?orderby=-id&start=0
15:44:13 <dmendiza[m]> and no new ldappool bugs
15:44:17 <dmendiza[m]> #topic Open Discussion
15:44:24 <dmendiza[m]> anything else y'all want to talk about?
15:44:32 <h_asahina> If there's no remaining topic, can I conrirm the status of a doodle poll setup for the review meeting quickly?
15:45:10 <h_asahina> If you're busy, I'll try to arrange it.
15:45:34 <dmendiza[m]> I've not sent a doodle poll yet
15:45:44 <dmendiza[m]> yeah, that'd be great if you could set one up
15:46:20 <h_asahina> okey. I'll try and send the link by email.
15:46:28 <dmendiza[m]> thanks
15:46:44 <h_asahina> BTW, I've google translated the Korean part on the etherpad and insert it to just after the Korean part.
15:47:00 <h_asahina> use it if it works, remove it otherwise.
15:47:31 <h_asahina> that's all from my side.
15:48:04 <dmendiza[m]> Thanks h_asahina !
15:48:18 <dmendiza[m]> Sounds like that's all for today
15:48:24 <dmendiza[m]> thanks for joining, everyone!
15:48:27 <dmendiza[m]> #endmeeting