15:00:33 <redrobot> #startmeeting keystone
15:00:33 <opendevmeet> Meeting started Tue Sep  7 15:00:33 2021 UTC and is due to finish in 60 minutes.  The chair is redrobot. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:33 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:33 <opendevmeet> The meeting name has been set to 'keystone'
15:00:53 <redrobot> #topic Roll Call
15:01:22 <redrobot> Courtesy ping for ayoung, bbobrov, cmurphy, crisloma, dpar, dstanek, gagehugo, hrybacki, knikolla, lamt, lbragstad, lwanderley, kmalloc, rodrigods, samueldmq, spilla, jdennis, ruan_he, wxy, sonuk, vishakha,Ajay, raildo, rafaelweingartner, redrobot, xek
15:01:30 <gagehugo> o/
15:01:37 <redrobot> Hi gagehugo!
15:01:49 <lbragstad> o/
15:02:06 <redrobot> Hi lbragstad!
15:02:10 <redrobot> Let's get started.
15:02:18 <redrobot> As usual the agenda is over here:
15:02:24 <redrobot> #link https://etherpad.opendev.org/p/keystone-weekly-meeting
15:02:34 <redrobot> We do have a few topics with next week's date
15:02:45 <redrobot> so I'm going to assume the date is wrong and talk about them today :D
15:02:51 <redrobot> #topic     Allow approving of backports by one core
15:03:21 <redrobot> I am not sure who added these topics?  lbragstad maybe?
15:03:32 <lbragstad> i didn't?
15:03:40 <redrobot> gagehugo ?
15:03:51 <gagehugo> wasn't me
15:03:56 <lbragstad> hmm
15:03:59 <gagehugo> spooky
15:04:51 <gagehugo> maybe knikolla?
15:05:42 <redrobot> Maybe they really can't make it until next week?
15:06:22 <redrobot> Looks like it's just one topic with three bullet points
15:06:28 <redrobot> all RE: maintenace branche
15:06:29 <redrobot> s
15:07:49 <lbragstad> i'm not opposed to looking at that policy
15:08:26 <lbragstad> i'm concerned about not having a second set of eyes on the patches, but we also need to be able to backport things
15:08:33 <lbragstad> and patches definitely stall out
15:11:19 <knikolla> o/
15:11:27 <gagehugo> yeah, the stable ones sit around for a long time
15:11:47 <redrobot> We've had a single backporter policy in Barbican for a while
15:11:52 <redrobot> IT's worked out for us
15:14:29 <knikolla> i'm okay with either dropping to one core for backports or adding/merging -core and stable teams.
15:14:50 <lbragstad> does anyone have an interest in reviewing more stable patches?
15:15:00 <lbragstad> if so - maybe we can setup a path to stable coreship?
15:15:13 <knikolla> i can spare some more time on keystone as of late, so i'd be happy to
15:20:12 <lbragstad> cool - that sounds good
15:20:22 <lbragstad> should we approach the core team about getting you added?
15:20:39 <lbragstad> they might want to see some more reviews though?
15:21:14 <knikolla> sure
15:21:36 <lbragstad> i think that was the feedback i received when morgan wanted to get me added to the stable-core team
15:22:38 <lbragstad> in the mean time - if i add knikolla to a review and he +1's it, i'll treat it as a +2?
15:22:42 <lbragstad> same with you gagehugo?
15:22:52 <gagehugo> sure
15:27:44 <knikolla> added an item to the agenda once we're ready to move on
15:27:53 * lbragstad is good
15:28:10 <lbragstad> i don't think i have anything else on this - but i don't think it was my topic
15:32:03 <redrobot> cool
15:32:05 <redrobot> moving on
15:32:09 <redrobot> #topic PTG Planning
15:32:32 <redrobot> > Do we want to reserve time for the keystone team? Deadline of this Thursday to fill the survey
15:33:08 <redrobot> I think it would be good to meet.  Maybe just a short 2 hr block one of the days?
15:33:33 <lbragstad> yeah - i imagine people will want to talk about secure rbac, and we used keystone sessions for that at the last ptg
15:33:38 <knikolla> ++
15:34:02 <gagehugo> sure
15:35:29 <redrobot> knikolla will you fill out the survey/ethercalc?
15:36:45 <knikolla> do you have a preference for day of the week?
15:37:26 <redrobot> My only ask would be to avoid overlap with Barbican
15:37:38 <redrobot> But I haven't added our blocks to the ethercalc yet
15:39:09 <knikolla> i don't think i'm attending other ptg sessions, so i don't have possible conflicts
15:44:25 <redrobot> #action kinkolla to schedule PTG slots
15:44:43 <knikolla> how about wednesday october 19, 15-17utc?
15:47:29 <gagehugo> Oct 19th is a tuesday
15:47:36 <knikolla> err, 20th
15:48:00 <gagehugo> I may have a conflict at that time, but I'll try to join
15:49:17 <knikolla> Monday is also pretty wide open if that works better.
15:49:56 <knikolla> lbragstad: any preference?
15:50:05 <knikolla> redrobot: ^
15:50:07 <lbragstad> i do not
15:50:11 <lbragstad> i can be flexible
15:50:40 <redrobot> Monday or Wed works.  I'll probably reserve the spot we don't choose for Barbican
15:52:03 <redrobot> Actually, I'll be out that Wed now that I double checked
15:52:18 <redrobot> So any other day but Wed works for me.
15:53:27 <knikolla> Monday 15UTC-17UTC?
15:53:43 <knikolla> gagehugo: would you have any conflicts then?
15:53:57 <redrobot> looks like Security SIG is Monday @1600
15:54:03 <gagehugo> yeah
15:54:03 <knikolla> ah
15:54:12 <gagehugo> I can show up for the first half though
15:54:26 <gagehugo> I
15:54:31 <redrobot> How about Monday 1400-1600, so right before Security SIG
15:54:46 <knikolla> sure
15:54:48 <gagehugo> I'm likely going to have conflicts regardless of time tbh
15:55:14 <gagehugo> thats fine with me
15:55:52 <knikolla> filled it in
15:56:18 <redrobot> knikolla++
15:56:20 <knikolla> if that doesn't work for someone, i'm sure we can find a way to revise
15:56:30 <redrobot> We've only got a few minutes left
15:56:34 <redrobot> #topic Open Discussion
15:56:44 <redrobot> Anything else y'all want to talk about?
15:57:46 <knikolla> thanks for chairing the meeting redrobot! :)
15:57:55 <redrobot> You're welcome! :D
15:58:03 <gagehugo> yes, thanks redrobot!
15:58:23 <redrobot> Thanks for joining, everyone!
15:58:27 <redrobot> #endmeeting