#openstack-meeting-alt: keystone

Meeting started by cmurphy at 16:00:13 UTC (full logs).

Meeting summary

  1. announcements (cmurphy, 16:05:38)
  2. review requests (cmurphy, 16:12:11)
    1. https://review.opendev.org/#/c/673476/ small one (vishakha, 16:12:56)
    2. ACTION: cmurphy ask for ops feedback on deprecating external auth on the mailing list (cmurphy, 16:30:10)

  3. open discussion (cmurphy, 16:32:32)


Meeting ended at 16:36:42 UTC (full logs).

Action items

  1. cmurphy ask for ops feedback on deprecating external auth on the mailing list


Action items, by person

  1. cmurphy
    1. cmurphy ask for ops feedback on deprecating external auth on the mailing list


People present (lines said)

  1. cmurphy (33)
  2. kmalloc (19)
  3. gyee (17)
  4. vishakha (7)
  5. openstack (3)
  6. gagehugo (2)
  7. knikolla (2)


Generated by MeetBot 0.1.4.