#openstack-meeting-alt: keystone

Meeting started by lbragstad at 16:00:09 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/keystone-weekly-meeting (lbragstad, 16:00:12)

  1. Upcoming Meetings/Holidays (lbragstad, 16:02:38)
  2. Oslo Releases (lbragstad, 16:04:26)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2018-December/001047.html (lbragstad, 16:04:52)
    2. ACTION: lbragstad and wxy| to follow up with nova after the holidays about movement on oslo.limit + nova integration (lbragstad, 16:10:34)

  3. Previous Action Items (lbragstad, 16:11:11)
    1. https://review.openstack.org/#/c/624692/ (lbragstad, 16:11:45)

  4. Reviews (lbragstad, 16:12:11)
    1. https://review.openstack.org/624972 (cmurphy, 16:12:47)

  5. System scope upgrade cases (lbragstad, 16:16:14)
    1. https://review.openstack.org/#/c/625732/ (lbragstad, 16:16:43)
    2. http://git.openstack.org/cgit/openstack/oslo.policy/tree/oslo_policy/policy.py#n678 (lbragstad, 16:36:00)
    3. https://bugs.launchpad.net/keystone/+bugs?field.tag=policy (lbragstad, 16:43:53)

  6. Tokens with tag attributes (lbragstad, 16:53:35)


Meeting ended at 17:00:55 UTC (full logs).

Action items

  1. lbragstad and wxy| to follow up with nova after the holidays about movement on oslo.limit + nova integration


Action items, by person

  1. lbragstad
    1. lbragstad and wxy| to follow up with nova after the holidays about movement on oslo.limit + nova integration


People present (lines said)

  1. lbragstad (103)
  2. ileixe (21)
  3. bnemec (15)
  4. cmurphy (11)
  5. wxy| (8)
  6. vishakha (4)
  7. openstack (3)
  8. knikolla (2)
  9. hrybacki (1)
  10. gagehugo (1)


Generated by MeetBot 0.1.4.